transparent caching HTTP proxy

arun

Regular
[OP]
Regulars
Jul 30, 2005
104
0
Hi guys!Ive got this problem here and i desperately need help.Ive been trying to signup on this site but i get this error"You appear to be connecting through a proxy server. Your organization or ISP may use a transparent caching HTTP proxy. Note: if you run an Internet-accessible web server on the local machine you need to shut it down until the sign-up is complete"I guess this is a triband thing.I am not aware that i am connected through a proxy and whats this thing about a transparent caching HTTP proxy and how do i turn it off?Please help
 

Techno™

Regular
Regulars
Dec 9, 2005
105
0
Huh... What Browser R U Using...? Check Connection Settings (FireFox) or Internet Options -> Connections -> LAN Settings (Internet Explorer) And Make Sure That The Proxy Servers Are Disabled...
If This Doesn't Solve The Problem... Use An Anonymous Proxy Server... U Can Get One From Here...
http://www.publicproxyservers.com/page1.html
 

arun

Regular
[OP]
Regulars
Jul 30, 2005
104
0
Well,its not that i didnt try that.i used a proxy(high anonymity) to connect but that dint help and i got the same error...so if there is some other solution.
 


netfreak

Regulars
Regulars
Sep 8, 2005
2,147
14
Can you PM name of that site..As far as I know, MTNL does not user transparent proxies. Do you connect in USB mode? If you do, try enabling some firewall.If you connect in LAN mode, make sure that admin interfact of the router is NOT accessible from net.
 

arun

Regular
[OP]
Regulars
Jul 30, 2005
104
0
well if mtnl doesnt use transparent proxies and i dont then what could be te possible reason for this error...and can you hilight the bit about the admin interfact of the router to be not accesible from the net,how do i do that?
 

Techno™

Regular
Regulars
Dec 9, 2005
105
0
Hmm... Well U Can Change The Port Number... From 80 To Somthin Else... Like 100 Or Somthin...
Actually I Get It Now... The WebSite Mite Be Checkin Ur Port 80 And Because Of The Router Admin Interface... The Port Might Be Detected As Active... I Think This Is The Reason Why It's Saying... "Note: if you run an Internet-accessible web server on the local machine you need to shut it down until the sign-up is complete"[/b]
 


arun

Regular
[OP]
Regulars
Jul 30, 2005
104
0
Originally posted by Techno™@Apr 4 2006, 09:19 PM
Hmm... Well U Can Change The Port Number... From 80 To Somthin Else... Like 100 Or Somthin...
Actually I Get It Now... The WebSite Mite Be Checkin Ur Port 80 And Because Of The Router Admin Interface... The Port Might Be Detected As Active... I Think This Is The Reason Why It's Saying...
[snapback]47125[/snapback]
[/quote]
so what do i do now?
 

Techno™

Regular
Regulars
Dec 9, 2005
105
0
Open The Router Admin Interface... Goto Tools... And Change The "WebPort" From 80 To 100... Restart The Router... Do Your Work And Get Back To Original Settings...
 

netfreak

Regulars
Regulars
Sep 8, 2005
2,147
14
Originally posted by arun@Apr 4 2006, 09:30 PM
so what do i do now?
[snapback]47127[/snapback]
[/quote]

Are you usng Firefox or Opera? If yes then try registering with IE.
 

arun

Regular
[OP]
Regulars
Jul 30, 2005
104
0
Originally posted by netfreak@Apr 4 2006, 09:44 PM
Are you usng Firefox or Opera?  If yes then try registering with IE.
[snapback]47131[/snapback]
[/quote]
i am on firefox now and i tried using ie but got the same error.
and i hope you guys mean the 192.168.1.1 site as the router admin interface :)