InBound Connection

jace48

Newbie
[OP]
Mar 18, 2006
10
0
Hello all,

I am having a local connection from local IPS which is rebranded version of exatt
When ever I dial I am being allocated a global IP that is registered with apnic so I tought I will take this opptunity and set up a VPN connection to my home so that I can access it from any where.

After few tries I realized that altough I have a global ip an inbound connection is not possible so I went to http://noc.vsnl.com/cgi-bin/nph-traceroute and did a traceroute to my IP. It reached till my default gateway but it's not getting beyound that.

The funny part is that it seems to be case with all proider that us using PPPox even with DataOne and Triband

I was wondering is somebody was able to setup a successfully inbound connection using exatt bsnl or mtnl?

Regards
 

aniketvb

Linuxguy
Regulars
Oct 2, 2005
465
0
I have not tried VPN(dunno its technicalities). But I have setup a webserver at home (I need my files when i am in college!!!) and it works just spendid.So thats an incoming connection i guess. :blink:
 

jace48

Newbie
[OP]
Mar 18, 2006
10
0
Originally posted by aniketvb@Mar 18 2006, 09:01 PM
So thats an incoming connection i guess. :blink:
[snapback]45031[/snapback]
[/quote]

Indeed it is Inbound connection
In my case I have noticies that this issue is with exatt, BSNL and MTNL
No idea with pacenet
 


shamit

Newbie
Feb 2, 2006
16
0
Originally posted by jace48@Mar 18 2006, 09:46 PM
In my case I have noticies that this issue is with exatt, BSNL and MTNL
[snapback]45048[/snapback]
[/quote]

I am on MTNL and Incoming connections work fine for me. I have opened up ports that are required by P2P apps to work properly.
 

aniketvb

Linuxguy
Regulars
Oct 2, 2005
465
0
Actually if Limewire shows "Direct connect" enabled you have inbound connection going on well.
Also try to setup a webserver(very easy wid APACHE) and get a dynamic dns account from www.no-ip.com./or directly use Ip address.,
then ask friends try out your server/site. If it works inbound connections are fine.
 

jace48

Newbie
[OP]
Mar 18, 2006
10
0
Originally posted by shamit@Mar 18 2006, 10:19 PM
I am on MTNL and Incoming connections work fine for me.  I have opened up ports that are required by P2P apps to work properly.
[snapback]45055[/snapback]
[/quote]

Well it's not necessary to have open ports to get the p2p working but it's faster when you have real inbound connection

Since you have ports opened in your router run a full tcp port scan via sygatech
http://scan.sygatetech.com

If they can detect your ports opened, which you have opened then prolly the issue is something diffrent and I will need find a diffrent answer
 


max

Regulars
Regulars
Oct 6, 2005
2,766
6
if you dont know how to open up ports / protocols on your machine then you better disable firewall & stop the IPSec service :)