ADSL LED is dead,need help

punchcard

Newbie
[OP]
Mar 15, 2006
13
0
I have MT882 modem provided by BSNL on rent.When i plug in the telephone line theADSL LINK LED never glows.I had checked several times,even by feeding telephone line directly to modem without connecting to telephone.Rest of the LED's are OK.please help.Telephone line has no fault,the phone works fine. :eek: :eek: :eek: :eek: SOB!! SOB!!
 

theGOD

Newbie
Mar 9, 2006
31
0
must be some problem on the server side...but the best solution is to contact the customer care...may b ur router is no more :D
 

Raptor

Regular
Regulars
Oct 14, 2005
291
0
Give the modem 30-60 seconds and then see if the ADSL link goes on. If it does not, contact BSNL cc.
 


uthfull

Uthfull.org
Regulars
Mar 1, 2005
463
1
take out the telephone wire... plug it back in.restart the router. then wait n see if it glows. if it doesnt... contact bsnl
 

arjeria

Newbie
Dec 10, 2005
31
0
Where you from ? I am from Gwalior (MP) and Dataone has been down for over two days now. Noone picks up the phone @ customer care and 1600 464 1600 cant be dialed from here too. So no way to confirm whats wrong?Looks like a major fault to me.
 

pushkar

Regulars
Regulars
Feb 27, 2006
166
0
I can give a way to dial the 1600 number. If you have a dial up modem installed in your computer, then connect a telephone line to the modem and connect its parallel connection to a telephone. Now click on start menu and click on run. Type dialer and press enter. Now dialer will open. Click on Dial, enter 16004241600 and click on place call. Now lift the phone. after sometime, you will be connected to 1600. when you are connected, click on 'talk' in the dialog box which appears while dialing.