Automatic disconnection FRom the net

jerry_kruplin

Newbie
[OP]
Mar 1, 2006
4
0
hey guys...nedd ur valuable input on this....i have a triband connection the NU one....it so happens dat while i am online....possible chatting or downloading...all of a sudden the connection to the internet just goes dead......as in freinds dont get any messages from me while chatting...and lot of data typed is just lost....even the downloads temporarily suspends..before they just come back to life again..in 5 to 10 mins...unless i dont restart it myself.i usually leave the downloads on at nite..to make use of the NU facility..the next morning i have to soemtimes face the dissapointment of no download actually takin place bcos the connection goin off in the middle of the nite ....ya i do restart the connection at 12.00 in the nite....still..its the same behaviorit happens like 5-6 times a week now.....y cud this be happenining?... :huh: ..is the router busted?....wat settings cud be needed?...is this happening to many?do let me know.....as soon aspossible..this thing is definately gettin on my nerves now!! :angry:
 

coolbuddy_79

The Coolest One!!!
Regulars
Jan 30, 2005
3,509
27
r u using the USB port??if yes, then try changing it to ethernet and let us know ur findings...enjoy!! :)
 

jerry_kruplin

Newbie
[OP]
Mar 1, 2006
4
0
ohh ya i am using the USB port actually....okay will do the necessary change then report back...
 


rastapopulus

Bring it ON
Regulars
Feb 1, 2006
328
0
Also mention wher u based!!!In del, i face this prob...Once a wk mayb...But then again m able ta live with it... ;)
 

rightnow

Newbie
Feb 18, 2006
30
0
Not exactly but you get more speed over lanI was getting about 8-16 kBps but my net was fine!!and now On lan 25 kBps I think your wiring may have problem also check if u are using DSL Splitter as it helps in stable internet connection.
 

jerry_kruplin

Newbie
[OP]
Mar 1, 2006
4
0
me from MUmbai...........i used to face less frequencies at first......but off late its just too much......downloads r stuck bcos of dat...
 


jerry_kruplin

Newbie
[OP]
Mar 1, 2006
4
0
Originally posted by rightnow@Mar 2 2006, 12:05 AM
Not exactly but you get more speed over lan

I was getting about 8-16 kBps but my net was fine!!
and now On lan 25 kBps

I think your wiring may have problem also check if u are using
DSL Splitter as it helps in stable internet connection.
[snapback]43307[/snapback]
[/quote]




wat i am using is wat MTNL gave me...a DLINK SL-106C ADSL inline filter....does dat have anything to do with the problem!!!.....or are u suggesting dat i go in for a splitter....if yes which one..!!
 

viralbug

tR0ll bUg
Regulars
Jan 6, 2006
2,816
31
Hey, anyone knows where to get extra splitters in mumbai?I asked the guys in MTNL, they said they dont provide extra ones, so i think i'll have to buy it myself. -_-