NAT Error

kart_pan

Newbie
[OP]
Feb 19, 2006
5
0
Hi I am using Sify Broadband 256 K Unlimited in chennai for the past 3 weeks. When i try to download any torrent file using Azureus Client or any other clients , i usually getting speed not exceeding 15 K (mostly below 10 K). When i test the port whether its open or not , I am getting a error called " NAT ERROR" :huh: . . In my firewall i added an excpetion for the clients i am using , but stll am getting the same error. I learnd this is becos of the fact that Sify Server Uses Proxy sever which blocks all the port in my system which i will be using for comunication.I have made an complaint few days back but still no response. Any suggestions. :unsure:ThanxKarthik
 

NeO

Regulars
Regulars
Dec 7, 2004
284
1
complaint wont help.They will do nothin to open ur ports.just stay patient till they open ur ports or take other ISP
 

ogtripleog

Regular
Regulars
Sep 11, 2004
774
0
i get a NAT error too.. run the configuration wizard and then select a totally random port and then click on test.. keep entering random port nos until u get one thats open and it shud work fine :)
 


Raptor

Regular
Regulars
Oct 14, 2005
291
0
Please search the forum before posting. There have been many posts on this earlier.
 

kart_pan

Newbie
[OP]
Feb 19, 2006
5
0
Originally posted by Raptor@Feb 19 2006, 10:09 PM
Please search the forum before posting. There have been many posts on this earlier.
[snapback]42482[/snapback]
[/quote]

Opps sorry ! I tried the search for NAT which returned no results. And i tried s/w called port scanner which displays all the ports are blocked and even if i change any random ports i m still getting the same error
 

ogtripleog

Regular
Regulars
Sep 11, 2004
774
0
port 6883 works for me... :unsure: if it doesnt for u then it means that they r blocking that port... in that case i think u cant do much but wait... wish i could be of more help sorry... :eek: hey ure using my display lol never mind i was gonna change it anyway
 


kart_pan

Newbie
[OP]
Feb 19, 2006
5
0
Originally posted by amogh_gulwady@Feb 21 2006, 01:23 AM
Try a port higher than 50000...should do the trick...
[snapback]42553[/snapback]
[/quote]

Actually the sify server has installed a firewall which blocks all the ports in my system and i was not allowed to access any ports without their permission. so changing ports dosn't work for me. :angry:
 

Raptor

Regular
Regulars
Oct 14, 2005
291
0
Originally posted by kart_pan@Feb 19 2006, 11:15 PM
Opps sorry ! I tried the search for NAT which returned no results. And i tried s/w called port scanner which displays all the ports are blocked and even if i change any random ports i m still getting the same error
[snapback]42486[/snapback]
[/quote]

Make sure your firewall is not blocking the ports. Here's complete reference on resolving NAT error.
http://broadbandforum.in/NAT_error-t3330.html