Configure SmartAX MT841 for Wireless

sean

Newbie
[OP]
Feb 5, 2006
2
0
Hi I need help in setting up SmartAX MT841 for Wireless activity.I am using BSNL's DataOne Broadband - 384Kbps connection and the SmartAX MT841 which is the Type-IV Router. I am able to connect to the internet using the cable but i am unable to connect wirelessly. I have the wireless card built in the laptop. I would really appreciate if some one can provide any steps to be followed or links to existing topics.
 

anirudhashish

Regular
Regulars
Jan 18, 2006
153
0
Originally posted by sean@Feb 5 2006, 08:06 PM
Hi
I need help in setting up SmartAX MT841 for Wireless activity.
I am using BSNL's DataOne Broadband - 384Kbps connection and the SmartAX MT841 which is the Type-IV Router.  I am able to connect to the internet using the cable but i am unable to connect wirelessly. I have the wireless card built in the laptop. I would really appreciate if some one can provide any steps to be followed or links to existing topics.
[snapback]41473[/snapback]
[/quote]


Nothing personl but make sure u have a wireless card in the router too,even i got the MT 841 but the card was missing for the simple reason that though i got this set i was not entitled for it as i had the home 500 plan which is type II modem.so make sure u have the card in the modem too,

It should be there on the right side of the modem with an led on it.
 

sean

Newbie
[OP]
Feb 5, 2006
2
0
Sure, there is a wireless card and i do have wireless signal on my laptop too. i guess the problem is with the IP mismatch. any suggestions??
 


anirudhashish

Regular
Regulars
Jan 18, 2006
153
0
As for the IP mismatch check if the DHCP of the MT841 is enabled and ur notebook's config accordingly.If even then theres a prob thenrun the wireless network setup in control panelAssign the Key manunualySSID-MT841 (Any name)Key - 5 char "12345" (its ideal in the begining)now go to the weblogin of the modem goto WLANand enter all that u entered in the wireless net. setup in the Control panelbbs-defaultreboot modem by pressing save allthe WLAN light shuould be on and showing act.If problem persist put in a screen shot of the weblogin WLAN and any errors ur getting on the notebook (what the wireless icon in the tray says)
 

paphillon

Newbie
Mar 14, 2006
2
0
Hi I just got the BSNL BroadBand today with Type IV modem.Everything seems to be ok, but I was not able to connect to the Internet or the Network using the Intel Pro 2915, usually it automatically detects if there is any wireless network, and asks which one to choose, but for this it did not and even after refreshing it shows nothing.The BSNL guy who came to set up today, had a laptop and he just showed to me that he can connect to the internet and his laptop was pre configured, but he didn't know much about it.Any pointers as to how do i configure the Wireless network on the modem or configure my laptop for the same would be really helpful.ThanksPaphillon
 

anirudhashish

Regular
Regulars
Jan 18, 2006
153
0
open the wireless setup in the modem and use those settings in your laptopThe ssid and key and stuff
 


paphillon

Newbie
Mar 14, 2006
2
0
Originally posted by anirudhashish@Mar 14 2006, 04:52 PM
open the wireless setup in the modem and use those settings in your laptop

The ssid and key and stuff
[snapback]44516[/snapback]
[/quote]


Thanks man it works like a charm, actually in a rush in the morning i forgot the switch on the wire less card on my lapy.

-Paphillon