Webserver on Beetel 220BX

uthfull

Uthfull.org
[OP]
Regulars
Mar 1, 2005
463
1
Well, I've gone through every thread on the Airtel forum regarding port forwarding.

But I don't want to run in the bridged mode as suggessted by angad_singh.

so is there any option to disable "Remote Admin" feature in 220BX.

I tried forwarding the port through http://192.168.1.1/main.html

But I'm dumb, I seriously am!!! I couldnt figure it out. I selectedWeb Server (HTTP) from the service list. So automatically, External Port Start, External Port End, Internal Port Start & Internal Port End were all set to 80 and protocol TCP. But what I didnt know, what the Server I.P. Address should be. The default was "192.168.1.". I put "192.168.1.1".

Now when I clicked on Save/Apply, i got a prompt saying
Since port 80 is used, The DSL Router

WEB Server port will be moved to 8080[/b]
I clicked OK. Restarted my router. Got my external IP, pasted it....ENTER.... but still what I see is the DSL Router page!!!

Everywhere, the YOZAN router is discussed. I saw in an ealier thread, ultra_vires saying he had the latest 220BX firmware n it required no port forwarding. I downloaded the image frm his site, but it turned out that i had the same version.

So, nethin, that cud help me wit this 220BX shit??
I'm stuck help!!!!
 
Jun 7, 2005
8
0
hi buddy.......am too stuck with same thing.....tried all ....googleed for hours...!!! not result...pls help.....wqhat u did..??changed beetel200..?? please tell...ur friend...
 

Tushar

Regular
Regulars
May 5, 2005
341
0
Yeah I am also looking for a way to do this same thing, have the pleasure of always on internet as well as host a webserver. I dont wanna use bridge mode coz then I have to dial up.I tried disabling the http interface for wan connections in the config setting of the 220bx but that didnt work.
 


Tushar

Regular
Regulars
May 5, 2005
341
0
Well then any way to automate the dialup, install it as a service or something so it behaves similar to now?I'd like to run it as a service cause I want it to be connected to the net even before any user logs on (aka at logon screen), so that even if my pc restarts I want it to re-connect.
 

Tushar

Regular
Regulars
May 5, 2005
341
0
I figured it all out, you needn't use bridged mode to host a webserver. I'm now running a webserver without bridged mode.

I wrote a guide for those interested....

http://airtel.freehostia.com/

The only problem was that you will always get the admin panel if you access the site from within the lan, even if you type the WAN address, leading you to believe that its not functioning correctly. But it does work perfectly if accessed from another location outside the lan. So we can use a proxy to check if its working correctly.

Cheers, hope this helps....
 


cosmicdemon

Newbie
Jun 11, 2006
1
0
QUOTE(Tushar @ May 30 2006, 02:11 AM) [snapback]52670[/snapback]
I figured it all out, you needn't use bridged mode to host a webserver. I'm now running a webserver without bridged mode.

I wrote a guide for those interested....

http://airtel.freehostia.com/

The only problem was that you will always get the admin panel if you access the site from within the lan, even if you type the WAN address, leading you to believe that its not functioning correctly. But it does work perfectly if accessed from another location outside the lan. So we can use a proxy to check if its working correctly.

Cheers, hope this helps....
[/b]

ur link doesnt work dude... post the answer here. not the link...
can ne1 PLEASE help me here.????
 

kishore

Newbie
Feb 9, 2006
2
0
Hi Tushar,

Thanks alot, this link helped me to setup my own webserver on my system.

thank you.
Kishore.



QUOTE(Tushar @ May 30 2006, 02:11 AM) [snapback]52670[/snapback]
I figured it all out, you needn't use bridged mode to host a webserver. I'm now running a webserver without bridged mode.

I wrote a guide for those interested....

http://airtel.freehostia.com/

The only problem was that you will always get the admin panel if you access the site from within the lan, even if you type the WAN address, leading you to believe that its not functioning correctly. But it does work perfectly if accessed from another location outside the lan. So we can use a proxy to check if its working correctly.

Cheers, hope this helps....
[/b]