help needed urgent!

theinsen1

Newbie
[OP]
Dec 29, 2005
13
0
hi folks,there was a mail i recieved,saying abnormal usage registered for 11 continous hours.it told me to change password.but now i did change passwordon the net ,but while accessing the router it is asking me the admin password,which i havent modified,but its not giving me access.so i suppose if i shut down and restart router,it will fail to see the pasword change as it is in auto connect..please tell me what to do??shud i press the reset button on the back?thanks in advancepls reply someone asap.
 

baudhayan

Regulars
Regulars
Oct 20, 2005
238
10
Mumbai
best...configure ur rtr in Bridge mode & use ur windows dialer 2 logon usig d new password. 4 help on bridged mode refer 2 d pinned articles of cool_buddy or search "Bridge Mode" or "pppoe" on this forum. By d way ur default credentials 4 ur rtr r "admin" & "admin"
 

Cute

Newbie
Jan 1, 2006
43
0
Trust me and do two things:-1.Change router default Password.2.Use Bridge Mode.
 


mario_a

Regulars
Regulars
Nov 20, 2005
246
0
Originally posted by baudhayan@Jan 11 2006, 11:38 PM
best...configure ur rtr in Bridge mode & use ur windows dialer 2 logon usig d new password. 4 help on bridged mode refer 2 d pinned articles of cool_buddy or search \"Bridge Mode\" or \"pppoe\" on this forum. By d way ur default credentials 4 ur rtr r \"admin\" & \"admin\"
[snapback]38953[/snapback]
[/quote]

Just to save theinsen1 some searching (and time), here is the link to the post by cyberwiz on how to configure your router to use bridged mode :

http://broadbandforum.in/Possible_solution...blem-t1730.html

You can also change the account ID and password that the router uses for connection, even if you are not in bridged mode. You have to go your router configuration home page (http://192.168.1.1), and click on Run Wizard. Just keep on clicking next until you come to the screen where you can see an option to change your user name and password. Finally, click OK to exit the wizard, and reboot your router. Now you are connected using the new user id and password.

Note that this is the user name and password that the router uses to connect to your MTNL account. Don't confuse this with your router password, which as baudhayan has already mentioned, is admin, by default.

Bridged mode is a better solution, though, so I would recommend you switch to it.
 

theinsen1

Newbie
[OP]
Dec 29, 2005
13
0
thanks guys.actually that day wasnt even the start of problems,next day my smps went down :(and even getting a new juicy smps it failed to boot..still i have some problems of seeing my processor underclocked,but atleast got my rig up...btw what i did that day i press the reset buttonit got reset to the factory defaults.and i was able to set it back using a config i backed up on my hard disk.thanks for all the help ppl. now going thru that bridged mode,but it has never worked for me earlier..another problem i seem to have since my whole comp failure.the ethernet is connected,and router running fine,but i cant surf,even access the router thru ie.which was happening till i checked yesterday.any idea why is that? currently using usb mode.thanks again
 

St0le

The Funny One
Regulars
Dec 3, 2005
766
6
some1 tell me why i should switch to bridge mode? what are its advantages and disadvantages??i use win2000, there is no PPPoE dialer so where can i get it?
 


dowgMac

Newbie
Jan 8, 2006
31
0
Here is something I found when using Bridged Mode. No doubt you have load of control on your system but there are security risks added to it too if you are not too careful with your firewall and stuff. After you go Bridged, please visit this URL : http://www.grc.com/default.htm. Check your ports etc. and they will tell you how you fare.

Apparently when you go bridged, the hardware firewall gets disabled and you can be seen on the internet.

I use bridged when I need to demo some stuff but I have my firewall rockin' solid.

Better safe than sorry dudes.
 

viralbug

tR0ll bUg
Regulars
Jan 6, 2006
2,816
31
my hardware firewall is turned off even though im not on bridged mode!!! :p :lol: