Some websites don't load

Asterix

Regular
[OP]
Regulars
Nov 17, 2005
113
4
I have a strange problem where some sites load and other don't. There doesn't appear to be any pattern with both Indian and foreign websites in both categories. It's unlikely to be a site-specific problem because there are dozens of sites which don't load. The problem occurs in both Firefox and IE.Anyone else have this problem? Is it a problem with my computer or with the ISP?I googled the problem though ironically I couldn't open some of the more interesting links. Anyway someone suggested that it was a problem with Firefox 1.5 which is possible since that is my main browser. However as mentioned the problem occurs with IE as well. Is it possible for Firefox 1.5 to affect IE?Anyway any suggestions would be appreciated.
 

netfreak

Regulars
Regulars
Sep 8, 2005
2,148
14
Try doing nslookup on the sites that you can not open.

For example if you can not open http://www.rediff.com, try doing

nslookup www.rediff.com in dos prompt.

Sometimes, DNS can be a problem. But if nslookup works fine, then this is not the issue.
 

Asterix

Regular
[OP]
Regulars
Nov 17, 2005
113
4
nslookup seems to get timed out for sites that I can open as well as those I can't. Not sure what that means. I have tried pinging various sites and I don't get a response from the ones that I can't open.
 


Asterix

Regular
[OP]
Regulars
Nov 17, 2005
113
4
I flushed my DNS cache and that appears to have done the trick. Thanks for your help.
 

smartbuddy_82

Regulars
Regulars
Dec 4, 2005
1,598
31
To do this simply enter: ipconfig /flushdns in a command prompt. You will then get the following window appear confirming the flush,