WA1003A - Connecting Through LAN and Wireless

rrn

Newbie
[OP]
Dec 30, 2005
1
0
Hi,I received Type II modem from BSNL - WA1003A. Now my connection is through PPPoE, wherein i type a username and password, just a like a dialup connection. When connected to a single machine, this works just fine. However, wireless does not work.My problem is that i would like to connect the modem to my ethernet hub so that i could have all my machines on the LAN hooked up to the internet directly.In the mean time what i also did was connect a single machine directly to the modem and then have that machine share the internet over my network through proxy. But then the problem is accessing mails. Secondly, with this setup, i also find it difficult to connect my laptop to the modem through wireless. Although my DELL laptop recognizes the wireless SSID, there is no data transmission. (The Laptop is sitting right next to the modem)Can anyone help ???
 

sundar_milo

Regular
Regulars
Dec 29, 2005
108
1
Hey rrn , i surely dont know about 'connecting a modem to a lan network' part.But i do know something about the wireless thingy.I have a compaq presario laptop and a netgear wireless ROUTER .The ADSL modem is connected to this wireless router.The wireless setting was so simple that even a noob could get it going.First turn ON ur wireless modem and the wireless card in ur laptop.Go to the modem web configuration portal by typing its lan address in internet explorer.probably 192.168.0.1 for modem and 192.168.1.1 for wireess thing.check whether your connection requires a login or not.If yes then u would have to type the username and password in it.In the WIRELESS setup panel look for something related to "Get ip address Dynamically From ISP" and make sure that is enabled. This setting is available under BASIC settings in the wireless control panel in my router.search for it.2nd search for and enable the "Get DNS address Automatically From ISP "Now we'll see about the wireless settings.1)Give a SSID to the network. 2)select the mode of wireless connection 'b' or 'g' or 'b/g' depending upon its availability in ur maachine and the wireless modem.3)If u want security for ur connection enable WPA-PSK or wep security.4)Finally turn on the "UPNP" to make it connect with other network devices automatically.Now u should be able to browse the internet in the laptop. :)
 

ganeshji

Newbie
Jan 28, 2006
1
0
Originally posted by sundar_milo@Jan 1 2006, 04:41 PM
Hey rrn , i surely dont know about 'connecting a modem to a lan network' part.But i do know something about the wireless thingy.

I have a compaq presario laptop and a netgear wireless ROUTER .The ADSL modem is connected to this wireless router.The wireless setting was so simple that even a noob could get it going.

First turn ON ur wireless modem and the wireless card in ur laptop.
Go to the modem web configuration portal by typing its lan address in internet explorer.probably 192.168.0.1 for modem and 192.168.1.1 for wireess thing.

check whether your connection requires a login or not.If yes then u would have to type the username and password in it.

In the WIRELESS setup panel look for something related to "Get ip address Dynamically From ISP" and make sure that is enabled. This setting is available under BASIC settings in the wireless control panel in my router.search for it.

2nd search for and enable the "Get DNS address Automatically From ISP "

Now we'll see about the wireless settings.

1)Give a SSID to the network.
2)select the mode of wireless connection 'b' or 'g' or 'b/g' depending upon its availability in ur maachine and the wireless modem.
3)If u want security for ur connection enable WPA-PSK or wep security.
4)Finally turn on the "UPNP" to make it connect with other network devices automatically.

Now u should be able to browse the internet in the laptop. :)
[snapback]37973[/snapback]
[/quote]

Hi,
I tried the above.
I couldnot connect my laptop
Can you give step by step approach please.
In fact I also have Dell Laptop with Netgear 54 Mbps wireless PC card model.
WG511v2
May be I am missing some setup needs.
My system idendifies the Heawei Router.
Ganesh.S
=========
 


tux21

Newbie
Feb 11, 2006
27
0
i recently got modem wa1003acould anyone tell me how to change its username password usig IE like MTX880using 192.168.1.1 ?Is this modem any different from MTX880 ?The usb also doesn't configure
 

tux21

Newbie
Feb 11, 2006
27
0
DONE !!!!BUT COULD U ADVISE ME ON HOW TO SET IT UP ?
 


tux21

Newbie
Feb 11, 2006
27
0
well i have a wa1003a modem since 2 days

I had heard abt web configuration of mtx880 modems using 192.168.1.1 but it didn't work with my browser


so i thought what bsnl has provided is a cheaper quality modem . i was wrong


i followed the instructions on the link . REMEMBER to use primay dns 61.1.96.69

and sec dns 61.1.96.71 in tci/ip properties

and in http://192.168.1.1(in firefox ) confguration use PPPoE give username , password

vpi 0 , vci 35 name as u like . don't change anything else !!!

go to tools->system commands ->save all->restart. Restart xp itself .


any trouble tell me
 

anirudhashish

Regular
Regulars
Jan 18, 2006
153
0
Samajhtay nahi hain baat ko nikal pardtey hain raat ko phir kehtay hain andhera hai.Alls Well That Ends Well
 

Similar threads