anyone facing auth probs?

jayesh

Regular
[OP]
Regulars
Jul 18, 2005
187
7
Hey guys .. last couple of days i have been facing total downtime with mtnl ... i use the bridge mode and am facing "auth is wrong on domain" password is correct as i can view my details on register.mtnl.net.in..anyone else facing this peculiar problem. a friend of mine with 3 connections over at dadar is facing the same issue
 

smartbuddy_82

Regulars
Regulars
Dec 4, 2005
1,598
31
Yes there is an authorization problem, sometimes it gives an error even for the right password.Even I am facing the same problem for last few days...But still MTNL rocks for connectivity!
 

caterpillar

Newbie
Regulars
Nov 22, 2005
88
1
Yeah, although I'm not on Bridged mode. The router log page showed "PAP Authentication failure".It was fine till last night. But since this morning I wasn't able to get a connection. I checked the MTNL website with my TATA Indicom Walky connection... I could login with my password!!!I called up 1504 and registered a complaint and after a couple of hours someone from MTNL called and reset my password to the CA#. That got it fixed.But here's something weird... my usage for the past few days is incorrect on the website. I have gone past the 1 GB limit and may have downloaded another GB or so, but it hasn't added up in my account. I shows I've only use 1055 MB this month... just 31MB above the limit!!! The guy from MTNL who got the password reset din't have any clue on how the billing system works... so I guess MTNL have given me a their Christmas gift : ) after a lot of trouble they put me thru last month.Merry Christmas to you all !!!
 


baudhayan

Regulars
Regulars
Oct 20, 2005
238
10
Mumbai
jayesh...even i'm using bridged mode, but @ present i'm not facing any connecivity probs. ya...d net speed from past few days seems 2 b slow.
 

jayesh

Regular
[OP]
Regulars
Jul 18, 2005
187
7
Originally posted by baudhayan@Dec 25 2005, 07:05 PM
jayesh...even i'm using bridged mode, but @ present i'm not facing any connecivity probs. ya...d net speed from past few days seems 2 b slow.
[snapback]37129[/snapback]
[/quote]

connectivity ? i have none since early sat....
 

smartbuddy_82

Regulars
Regulars
Dec 4, 2005
1,598
31
There is no connectivity problem at all with MTNL, ya sometimes it gives an error invalid login id or password but after 2-3 tries it allows u to login.
 


smartbuddy_82

Regulars
Regulars
Dec 4, 2005
1,598
31
I means it gives an error but after 2-3 tries u are able to connect so there is no connectivity problem at allIts only authorization problem but the bottom line here is that u are able to connect, so no connectivity problem dude...
 

Sushubh

Administrator
Oct 29, 2004
413,605
12,745
Gurugram
so it does not connect on the first try. requires multiple tries to connect. so it is an authorization problem. not a connectivity problem... but i think for authorization you need connectivity... anyways. i should not be talking here in the first place...
 

jayesh

Regular
[OP]
Regulars
Jul 18, 2005
187
7
Originally posted by Sushubh@Dec 26 2005, 02:30 AM
so it does not connect on the first try. requires multiple tries to connect. so it is an authorization problem. not a connectivity problem... but i think for authorization you need connectivity... anyways. i should not be talking here in the first place...
[snapback]37185[/snapback]
[/quote]

you are quite correct in that. i misquoted what i meant to say was ive had no connectivity on the net due to authentication not working since sat. lack of auth= lack of connectivity to the resources of the net :)