In Bridge mode-Wats d Router homepage address?

delhiboy1000

Regular
[OP]
Regulars
Aug 4, 2005
221
16
Ok.. I switched to RASPPPoE & Bridge Mode.
Things SEEM better. for now! (Reg:freq. disconnxn)

But one new prob..I cant access d Router homepage when i type in http://192.168.1.1 ?? Is d address somehow different in RASPPPoE..??
 
H

hbkwarez

http address is correct man ..... it should ask u for user name and passWell mine is working fine in bridge mode.Connect to the internet and then give a retry dude.....
 

delhiboy1000

Regular
[OP]
Regulars
Aug 4, 2005
221
16
i tried- after d/c AND while connected.. It doesnt serve that Router page.. !
I did d Bridge mode using d foll. procedure...

Just login 2 ur modem using the address http://192.168.1.1 (username: admin, password: admin). In WAN settings select PVC0, instead of using PPPoE/PPPoA select Bridged mode. Now save & reboot ur modem.
Visit the site www.raspppoe.com & download ur OS specific drivers. Then create a new dial-up connection using the pppoe adaptor & dial-up new connection (the username shud b ur phone no & password shud b ur CA No, if u have not changed it & ur phone no shud b 0).[/b]

There's a couple of extra benefits of using d Bridge Mode: ( Any Disadvantages??)

1) Session Usage is avlbl in "Bytes" instead of "Packets"
2)U can d/c d connxn when its not in use...!
 


jayesh

Regular
Regulars
Jul 18, 2005
187
7
Originally posted by delhiboy1000@Oct 30 2005, 06:35 PM
i tried- after d/c AND while connected.. It doesnt serve that Router page.. !
I did d Bridge mode using d foll. procedure...
There's a couple of extra benefits of using d Bridge Mode: ( Any Disadvantages??)

1) Session Usage is avlbl in "Bytes" instead of "Packets"
2)U can d/c d connxn when its not in use...!
[snapback]29998[/snapback]
[/quote]

u dont need the rasppoe if u are using xp and above..... it has an inbuilt dialer
 

delhiboy1000

Regular
[OP]
Regulars
Aug 4, 2005
221
16
@cyberwiz: Thats my problem na.. I can use d net but am not able to access d Router Homepage.. NOW wat do i do...???
 


baudhayan

Regulars
Regulars
Oct 20, 2005
238
10
Mumbai
Originally posted by delhiboy1000@Oct 31 2005, 06:22 PM
@cyberwiz: Thats my problem na.. I can use d net but am not able to access d Router Homepage.. NOW wat do i do...???
[snapback]30080[/snapback]
[/quote]

set d default gateway in tcp properties of the d-link ndis driver to b 192.168.1.1.

when u r connected 2 net, just give the following command:-
c:\>route print
u shud get an o/p like:-
0.0.0.0 0.0.0.0 192.168.1.1 192.168.1.2 2->>>>Metric
0.0.0.0 0.0.0.0 59.183.x.x 59.183.x.x 1->>>>Metric

I had configured ppoe & worked with it for sum time, but I had a trojan attack & 2 b on d safer side switched back 2 normal mode instead of bridge mode.
 

prathapml

Mjölnir
Regulars
Aug 27, 2004
819
9
Bangalore
I am in bridged mode. Its the best one.
Only problem comes when you cant access the router's homepage. To fix it, do the following:you have to change your LAN IP to 192.168.1.100 and Subnet mask to 255.255.255.0[/b]
 

jayesh

Regular
Regulars
Jul 18, 2005
187
7
Originally posted by prathapml@Nov 2 2005, 01:43 AM
I am in bridged mode. Its the best one.
Only problem comes when you cant access the router's homepage. To fix it, do the following:
[snapback]30265[/snapback]
[/quote]

yup... u can automate disconnect and reconnect easily...

just use a batchfile and set it as a scheduled task.