HEll time

Anand_Sharma

Regular
[OP]
Regulars
Sep 26, 2005
100
0
fuc* mtnl .............my bb is not working frm morning .....i called to 1504 but no use .....they all r shi*s ............rite now i am using Dial up of my frm fnd ....my compl no. got regitd n thy said that i will get a call from mtnl in 15mins but din get any frm morning .... ne1 out there is facin this same prb?n yeah i chkd my usage but there is no "Session history" ....i chkd my usage by using my ol` pass not a current a pass :eek:
 

adwait

Newbie
Regulars
Jul 8, 2005
99
0
If you had changed your password after 15th of August, it has been reset to your CA no. again (the default password). So you need to change your password....or you need to configure your router to use the old password to logon......The net is working fine.
 

santoo

Newbie
Aug 24, 2005
14
0
Originally posted by adwait@Oct 8 2005, 08:09 PM
If you had changed your password after 15th of August, it has been reset to your CA no. again (the default password). So you need to change your password....or you need to configure your router to use the old password to logon......The net is working fine.
[snapback]27788[/snapback]
[/quote]

I was facing same problem since sat night. Yes, I was using fake id but on sunday I changed it tried with my new password as well CA # but no luck. Called up 1504 on sunday and did the follow up till monday evening. They did something on their end and now it is working with CA as password.
 


Anand_Sharma

Regular
[OP]
Regulars
Sep 26, 2005
100
0
@adwait ..........it was da prb frm MTNL side .....gtg call day after 2mrow n have to chg setting frm PVC 1 to PVC0 n in some wan n others .....the guy frm mtnl was instructin n i was jus blindly doin don remb all da process ...thn i was able to get connected ........i jus said thanks to him....he den said dat t tirband usage chkr will continue facin prob till next 3-4 days ......