Need help for Lan

H

hbkwarez

[OP]
Originally posted by cyberwiz@Jul 27 2005, 05:49 PM
Hi Guys,

Refer to the 1st post in this topic. I have finally tried the solution on my DSL 502T and it WORKS !!

The only additional thing which u need to do in addition to the things already mentioned in the 1st post is to disable DHCP from Home>>DHCP in the modem settings page, scroll down click apply then save and reboot. Now assign a static IP to ur lan card...use 192.168.1.3 ; put the mask in as 255.255.255.0  and Gateway as 192.168.1.1 ; use the foll DNS - Primary 203.94.243.70 ; secondary 203.94.227.70

Goto Network connections in Ctrl panel >> Create a new connection >> connect to the internet >> setup my connection manually >> connect using broadband connection that requires username & password >> Put in the ISP name ie MTNL >> put  in ur username and password >> add a shrtcut (will make it easy to find after setting up the connex.)

Thats it...But be careful i have tried this on my router only after i have got the firmware upgraded...coz i crashed even my newly replaced router  :p

FYI, the bug-free firmware ver. No is V2.00B01T01.ML.20050530
The last 8 digits are the key and indicate the date of the firmware...read it backwards ie 30/05/2005 ...any prior date firmware is bound to have problems so dont try it before u upgrade  :)
[snapback]18476[/snapback]
[/quote]

HOw do i assign a static Ip to Lan???

i tried but was unable to setup
it just says connecting to wan port via pppe or something like that
HELP
 

waterloo_sunset

Regulars
Aug 26, 2005
907
37
New Delhi
Under Home>>Lan assign the IP address as 192.168.1.1, Subnet mask as 255.255.255.0 Click apply.Then under Home>>DHCP, select No DHCP..........Under DHCP Server>> Assign starting IP add as 192.168.1.2 and ending IP as 192.168.1.254 Again Apply. Save and reboot.
 
H

hbkwarez

[OP]
Millions Of Thanks !!!!!!!!!!It Worked .....WOW