SIFY DIALER VER 2.8

amitmalik2000

Newbie
[OP]
Sep 14, 2005
3
0
Just got upgraded to dialer ver 2.8. As a result of this could not access the outlook on my office lan through the same laptop.

Found out that its an issue with ver 2.8 and ver 2.5 works fine.

Hence if somebody has ver 2.5 then could u pls e-mail the same to me at
amitmalik2000@gmail.com

Alternatively if the same can be downloaded fm the net, the would appreciate if u could provide the link for the same.

Tks/Amit
 
F

Fred

Even if someone gives you ver 2.5 it will auto upgrade to the new version. use supersify instead.
 


amitmalik2000

Newbie
[OP]
Sep 14, 2005
3
0
Originally posted by coolbuddy_79@Sep 18 2005, 08:50 PM
with the new Sify Guard...it's cool man!!! :D
[snapback]25541[/snapback]
[/quote]

Tried using Easy Sify, but getting an error i.e. "Invalid Session Id".

any reasons as to why is the same happening.

Tks
 

Rush

Regulars
Regulars
May 14, 2005
299
0
Why don't u try using super sify ?
 


manojkreddy

Newbie
Aug 30, 2005
3
0
PC Gaurd is the culprit.right click on Sify icon in system tray and click on PC Gurad link.then you can see that TCP port no: 135 is shown in the list of blocked ports. select the checkbox next to the TCP Port : 135 and click on "Release Ports" button.Now your Outlook should work fine.Thanks
 

inetbum

Regulars
Regulars
Oct 30, 2004
1,039
1
I don't think Outlook needs port 135 to be open. Infact port 135 is a notorious port targetted by hackers/crackers and most application don't need it, so it's recommended to block it only.
 

Similar threads