Bridge mode

pandusultan

Newbie
[OP]
Feb 17, 2005
42
0
Hi Guys, I configured my D-Link 502(latest firmware) as per cyberwiz's guidelines - Wan setting to Bridge and no DHCP server, give a fixed ip, and setup a dialer. It worked great the first time. However when I restarted my PC it stopped working! So checked the router settings and set it back to bridge. However now the dialer didnt work and just said "Connecting through Wan Miniport (pppoe)" and failed!!! Please help, I am facing some nonsensical bills from MTNL, though my scheduler shuts of my computer at 7.50 am everyday! I have double checked all the settings, but nothing seems to work!!! Help!
 
H

hbkwarez

Dude just adjust ur watch as per 174 (call in the phone) time andmtnl has a 3 minutes delay with that time so when it's 0:03:00 it's 0:00:00 in mtnl server time.Just press the switch behind ur router with the hair pin(i use that My way)U r router setting will be restored to the factory default.If u r using xp then no need just restart pc and change u r router Password Ok I think it may help u ......WARNING:- This view would have be practised By me if i am at u r place.Use it On u r Own Risk.......
 

cyberwiz

Senior Member
Regulars
Mar 11, 2005
2,482
46
Delhi
Check ur LAN card settings to see if the static IP is still there.Every time u switch modes from bridge to PPPoe/PPPoA or vice-versa, right click on the lan card icon in the tray and click repair. This will clear the ARP cash/ DNS cash etc which can sometimes cause problemsAfter changing the logon mode to bridge did u click the green tick mark at the bottom of the page? This has to be done with each change that u make with the settings..and after that u hv to save and reboot from the Tools>>System page.WHen ur router reboots check to see if it retains all the settings u had specified before reboot..if it does..then the router setup is allright and the problem is with the dialer or lan card. Check the lan card settings too and if the connection still doesnt work after repairing it as i hv mentioned above then disable the lan card (right click>>disable) and enable it again from the start>>Control Panel>> Network Connections menu.Finally delete the dialer and set it up again carefully following each step enumerated in the guidelines..
 


chicmagnet

Regulars
Regulars
Jul 29, 2005
450
0
you know ..you can set your connection to automatically disconnet after say 2-3 min of idleness. .you can set this in the ppp box.. in the router settings page.. instead of the default always on connection..i have a scheduler to shut down my comp at 7:52 every morning.. and in the ppp settings i have set my connection to0 automatically disconnect after 3 min..so when i chk on the site.. the shows me that i have disconnected at around 7:55 am .. exactly 3 min after my comp shuts down.. that way i avoid the erronous billings... if i just shut down my comp and not disconnect the router ..... i have experienced it .. and i think this is the best way to go about it..
 

waterloo_sunset

Regulars
Aug 26, 2005
907
37
New Delhi
But it'll be really annoying in the daytime coz the connection will be idle quite a lot (no downloading in the day remembah, lol) and it'll keep disconnecting. Ofcourse u could keep alternating b/w the timeout and always on modes. So that way it's a good idea.
 

pandusultan

Newbie
[OP]
Feb 17, 2005
42
0
Thanks Guys! I just reset the modem to original factory settings and started cyberwiz's procedure from scratch! Worked perfectly! I think the modem wasnt accepting the changes as permanent, and kept reverting to the original settings after it was rebooted. Works great now, but still cant explain MTNL just eating 300MB of my measly 500Mb, just for the hell of it!!!!!