Your connection is not private

Sushubh

Administrator
Oct 29, 2004
415,639
12,861
Gurugram
also do remember...
Your connection is not private is not a bug or issue with the router. it is more or less by design and happens with every single locally hosted web address accessed on https.
 

pothi

Regulars
Aug 5, 2008
509
130
Srivilliputhur / Madurai (TN)
I am on VDSL and when the technician changed the modem, he said there is a one-time replacement fee of INR250 that would be included in the next bill. However, in the next bill, no such fee was included. Probably, I was just lucky.
 


ajgamer

Regulars
Dec 28, 2014
1,346
139


The huawei router which came along with my Airtel FTTH connection takes ages to load the 192.168.1.1 page and after logging ,is it router which is slow or am i missing something here.And recently i have been having a lot of buffering on YouTube the playback just get stuck.

and another issue is with my phone,when i try to download or update games from play store it just stuck on the download pending and i when i switch to my mobile network it gets started,i have tried so many ways to fix this like clearing cache and even reset my phone to factory settings it didn't help me.
The error you're getting is nothing that suspicious or important to resolve.

Chrome is not able to validate the ssl certificate installed on the modem.

Reason: Your router has option to install the certificate but you have not installed it.

Mine has this error too and it hardly any important to fix it.

Since, localhost isn't going to reveal your privacy.

TL;DR: Ignore this error and simply click on Proceed.
 

Spyro

Member
[OP]
Feb 14, 2019
11
0
Do you have the same router as me,when you logging and do stuff like adding a mac filter and stuff i takes time to load the page. As i mentioned in the post about the youtube videos getting stuck in the middle of the playback(i seem to find this- Previous post )
 

ajgamer

Regulars
Dec 28, 2014
1,346
139
I'm specifically talking about the screenshot in the OP.

I don't have the same router but that shows the same thing. It's a SSL thing. You don't need SSL for a router unless your router is a gateway to multi-national company or bank.

About the YouTube.

1. What is your plan speed?

2. What resolution do you select on YouTube?

3. When was the last time you did the rewiring?

4. Go to Speedtest.net and do 5-10 speedtest of different servers selected. (If you are not from Mumbai, Hydrabad, Chennai, Kolkata or Delhi. Please select the servers from these states and do the test).

5. Do ping youtube.com -t on command prompt.
 


ajgamer

Regulars
Dec 28, 2014
1,346
139
Hi. I tested the Beetel Modem 777VR1.

I am getting the same error on that modem too. But, the interesting problem is the modem is not loading the localhost (192.168.1.1) properly.

It sometimes keep on loading and loading and sometimes the page is broken.

Are you also facing the same issue? @Spyro
 

pothi

Regulars
Aug 5, 2008
509
130
Srivilliputhur / Madurai (TN)
It may seem non-sense, but please look for any (javascript) errors in the browser console. I remember facing similar errors in another router. There was a conflict between local IP used to browse other sites and the default (gateway) IP of the router.
 

Spyro

Member
[OP]
Feb 14, 2019
11
0
Hi. I tested the Beetel Modem 777VR1.

I am getting the same error on that modem too. But, the interesting problem is the modem is not loading the localhost (192.168.1.1) properly.

It sometimes keep on loading and loading and sometimes the page is broken.

Are you also facing the same issue? @Spyro
Yup same issue,doesn't bother me now seems to be back end from Airtel because they send you fully configured routers nowadays even when you reset the router you get the configuration from there end so cant do anything about it.What plan are you using!