BSNL FTTH - not connecting automatically

Nikhil Sharma

BSNL FTTH User
[OP]
Regulars
Oct 23, 2015
1,080
158
Gadarwara
Hi,

I'm on 777 plan and BSNL FTTH is not connecting automatically I have to log in and go to WAN and click on apply changes to connect to the internet. It's irritating and weird.

Modem: SYROTECH
 

vishalrao

The Global Village Idiot
Regulars
Jan 21, 2005
4,626
246
Pune
is there an option in WAN account (where you enter your username/password) for "always on" versus "on demand" ? keep it at "always on" ?
 

vishalrao

The Global Village Idiot
Regulars
Jan 21, 2005
4,626
246
Pune
yeah continuous is right already. not sure if its problem with your modem or BSNL server. (OLT)
 

vishalrao

The Global Village Idiot
Regulars
Jan 21, 2005
4,626
246
Pune
btw, what browser are you using when checking your modem webpage???

try changing your browser and then modify the setting to "connect on demand" (click apply) then again back to "continuous" then apply it again?

(reason why i am saying is that long time ago, i faced issue with chrome browser on my ADSL modem where it was not selecting right drop-down value hahahaha)
 


vishalrao

The Global Village Idiot
Regulars
Jan 21, 2005
4,626
246
Pune
if this problem only started recently then it may be temporary problem on BSNL server side though.