Unable to Connect to Internet through router.

niyogro

New Member
[OP]
Nov 6, 2018
4
1
I recently got an FTTH connection. Since my old router did not have a WAN port (it was a modem/router model), I was forced to wait a few days till my new one arrived. The BSNL technician said he couldn't configure internet access without a router to my PC, and so left. However, i was able to figure out how to connect the modem (UTstarcom 404i ONT) directly to my PC and access internet through the dial up connection setting in windows.

My new router has since arrived but i'm unable to connect to the internet through it. It asks for the isp username and password when setting it up, however even if i input the right credentials, it says incorrect ISP username/password. It is a NetGear R6080 router. Is there anything specific i have to do on the modem to make it work properly? I'm on the FibroULD 777 plan. I do not want to call the BSNL guys, as they take ages to respond to anything and in most cases have no idea what they are doing anyways.
Any help would be appreciated.
 

mayank yadav

Regulars
Nov 6, 2016
313
67
Gurgaon
You have to call up your JTO and tell him to bind the new router's MAC to your account so that it is able to dial in and authenticate.
 
  • Like
Reactions: varkey

ijsa

Regular
Regulars
May 3, 2008
1,647
161
if you were able to use it.... (before the new router) directly on your PC.... try the following...

1. Factory reset your router/ new router.....
2. Put security settings.... WIFI password, SSID etc.
3. Do not change any WAN setting in the router.
4. Put the WAN cable in the LAN port(instead of WAN port)..... you can use other LAN ports to connect other devices but do not use WAN port of the router.

It should work.
 


  • Like
Reactions: niyogro

niyogro

New Member
[OP]
Nov 6, 2018
4
1
if you were able to use it.... (before the new router) directly on your PC.... try the following...



1. Factory reset your router/ new router.....

2. Put security settings.... WIFI password, SSID etc.

3. Do not change any WAN setting in the router.

4. Put the WAN cable in the LAN port(instead of WAN port)..... you can use other LAN ports to connect other devices but do not use WAN port of the router.



It should work.

ijsa, After i did what you said, i can access internet through the router using windows dialup, however i still can't access the internet through wifi. Also the router does not detect it as connecting to the internet. Is there any way to get internet through wifi, working too?
 

mayank yadav

Regulars
Nov 6, 2016
313
67
Gurgaon
It will work if you spoof the MAC address of your PC and you might also need to spoof your PC's mac address to something random for the internet to work on your PC via your router since you cant have 2 devices connected in a network with the same MAC address. You can use this for your PC Technitium MAC Address Changer | A Freeware Utility To Spoof MAC Address Instantly
 


Last edited:

ijsa

Regular
Regulars
May 3, 2008
1,647
161
Good to know that it worked out for you...

But still I will recommend that you get the MAC address binding of your new router with the JTO as suggested by @mayank yadav
 

5hri

New Member
Jan 24, 2019
4
1
I am having the opposite issue. I got the BSNL FTTH 777 plan as well and the bsnl guy used my router to connect to internet. I am unable to connect the ONT to pc directly. Only way its working is I connect the ONT to router and then the router to my PC.

How did you configure the ONT to connect to pc directly?



I recently got an FTTH connection. Since my old router did not have a WAN port (it was a modem/router model), I was forced to wait a few days till my new one arrived. The BSNL technician said he couldn't configure internet access without a router to my PC, and so left. However, i was able to figure out how to connect the modem (UTstarcom 404i ONT) directly to my PC and access internet through the dial up connection setting in windows.