NAT issue on Xbox one

Jit50

New Member
[OP]
Aug 1, 2018
1
0
Hi All,

I was on Nextra up until this April and have taken a new connection from a local provider Gigacast now.

I have just purchased a Xbox one S and for some reason the NAT is always strict. The ISP has provided a EOC Binatone BES460 coax slave router that i have at home, which does not have any feature for uPnP/ port forwarding/ DMZ etc..

When i spoke to the representative, he gave me access to another router's (on the same Ip, 192.168.1.1), which is another slave router which is Richerlink's ans5004w. It has the options of port forwarding/ DMZ.

These are the steps I have tried already,
1) Tried giving the Xbox one a static IP since the router does not have an option. Forwarded the ports needed for Xbox one on the router. Restarted both Xbox one and router (ANS5004w). NAT now is open, but changes back to strict after couple of minutes.

2) After the 1st step, i removed port forwarding and put the static IP of Xbox one in DMZ. The NAT is still strict.

These are the two options I have tried and they both did not work. I selected the static IP for xbox which was out of the DHCP range provided.

I am not sure what else to do. Any help will be highly appreciated.

P.S.: This is my first post on this forum and I am not a techie, so please excuse the mistakes i might have done.