Account Administration

srrao

Regular
[OP]
Regulars
Aug 3, 2005
174
0
I use DataOne at Ooty and Airtel at Coimbatore.

DataOne has given a link for data administration where we can log in and check our usage, change password etc.

When I goto My Account in Airtel site

I get 500

Internal Server Error
Code:
 /touchtelche/rateplan.jsp: null java.lang.NullPointerException at jrun__touchtelche__rateplan2ejsp19._jspService(jrun__touchtelche__rateplan2ejsp19.java:102) at allaire.jrun.jsp.HttpJSPServlet.service(HttpJSPServlet.java:40) at allaire.jrun.servlet.JRunSE.service(JRunSE.java:1024) at allaire.jrun.servlet.JRunSE.runServlet(JRunSE.java:936) at allaire.jrun.servlet.JRunNamedDispatcher.forward(JRunNamedDispatcher.java:34) at allaire.jrun.jsp.JSPServlet.service(JSPServlet.java:177) at allaire.jrun.servlet.JRunSE.service(JRunSE.java:1024) at allaire.jrun.servlet.JRunSE.runServlet(JRunSE.java:936) at allaire.jrun.servlet.JRunRequestDispatcher.forward(JRunRequestDispatcher.java:88) at allaire.jrun.servlet.JRunSE.service(JRunSE.java:1163) at allaire.jrun.servlet.JRunSE.service(JRunSE.java:1153) at allaire.jrun.servlet.JvmContext.dispatch(JvmContext.java:330) at allaire.jrun.jrpp.ProxyEndpoint.run(ProxyEndpoint.java:382) at allaire.jrun.ThreadPool.run(ThreadPool.java:272) at allaire.jrun.WorkerThread.run(WorkerThread.java:75)

Is this the same for everybody?

Sandeep
 

sachin214

Newbie
Regulars
Feb 16, 2005
98
0
For south zone BB users just go this website.

http://south.airtel-broadband.com/touchtel...lusersouth.html.

For karnataka users go to

http://kk.airtel-broadband.com/touchteluserkk.html

For north zone users go to

http://north.airtel-broadband.com/touchtelusernorth.html

sometimes airtel websitae do have such problems like I had the same problem for 3 days (5aug to 7 aug) but now its ok.

I havnt got my first bill so I think ,I cant regiter at my account cos I dont know my account no ,as for BB the above website works well.
 


srrao

Regular
[OP]
Regulars
Aug 3, 2005
174
0
Yes it was a firewall problem. The customer care were coolly told me to shut down the firewall only while checking usage and up it when finished.Now solved by adding rule to firewall and it works with the firewall up.