MTNL Mumbai Ethernet Problem between ADSL 502T Router & Wifi

yogesh498

New Member
[OP]
Dec 19, 2017
2
0
Hello Everyone,

Ethernet Problem between ADSL 502T Router & Wifi router. I keep getting disconncetions because wifi router shows ethernet cable unplugged. browsing speed is very slow but speed test shows speed over 1mbps and upload sometimes more than download. I have reset the both and setup again. But it shows the same now and speed is very very slow.
my adsl router is very very old dlink 502T first when triband started. is it gone bad?
last 2 month speed was amazing with mtnl new bw. this month all gone crazy, disconnections and slow speed.

Any suggestions??

Thanks.
 

demonicult

unspecified
Regulars
Dec 16, 2007
280
48
Mumbai
Woah! I remember those old days when WiFi wasn't necessary and 502T was so solid. I still have it boxed somewhere :)

Ya it probably has gone bad. Also doesn't it have a max rate of 8-10mbps?
Anyway before you go for an upgrade, drop a complaint and let them check it out from their side. If it still DCs they will likely bring in their modem/router to check. That would give you a definite answer as to if its going bad or not.
 
  • Like
Reactions: yogesh498

yogesh498

New Member
[OP]
Dec 19, 2017
2
0
It wasn't from mtnl guys :D Those days they used to take ages to allot modems. I bought it myself. And as per my experience i only call mtnl ppl when there is line fault, cause they are good enough for that only.

As of now browsing is super slow but downloads of microsoft updates (4 to 5 mbps), youtube is superfast 2mbps. looks like they have capped the usages.
 


Last edited by a moderator: