Using dd-wrt with Hathway?

Coolguns

New Member
[OP]
Jul 24, 2015
4
1
I am trying to replace the default D-Link DIR615M router of Hathway with TP-Link 841N on which I have installed dd-wrt. However, inspite of trying various settings, I am still unable to activate Internet via the new router. Is anyone using similar combination on Hathway? Your help is appreciated.
 

RedskyITM

Regulars
Sep 4, 2015
499
108
I've got their modem hooked up to my TP-Link router running OpenWRT.

The router is in DHCP mode and the modem has the router in DMZ. It works great!
 

Sidharth P

Regulars
May 10, 2015
167
35
That would however cause Double NAT, I'll suggest using your Tp Link router in bridge mode or cloning your cable modem Mac address to the router.
 


Coolguns

New Member
[OP]
Jul 24, 2015
4
1
Thanks for your inputs!

I've got their modem hooked up to my TP-Link router running OpenWRT.

The router is in DHCP mode and the modem has the router in DMZ. It works great!
Do I need to change any other default settings than the two you have mentioned?
 

RedskyITM

Regulars
Sep 4, 2015
499
108
No.

The DMZ forwards all ports to the specified device so it's as good as no double NAT.
 


Sidharth P

Regulars
May 10, 2015
167
35
Yea it's less of a problem with DMZ but I would still have both Router and Modem on same subnet so as to avoid Double Hop.
 

harley090

New Member
Aug 10, 2017
1
0
I‘d like to help you, but I am not the expert. I would ask the help of my friend as long as I have the connecting problem.
 
Last edited: