Torrents

bad_till_bones

GraveYard
[OP]
Regulars
Jul 6, 2005
307
1
Hey, anyone of u accessing any website for downloading songs n movies. How is the response while downloaing the file?In my case I am not getting any speed......or u can say even the download does'nt start. Any reasons???? :unsure:
 

coolbuddy_79

The Coolest One!!!
Regulars
Jan 30, 2005
3,509
27
it basically depends on what u're downloading...just see the no. of seeds...for me the speeds have varied from 0-29 kBps...
 

bad_till_bones

GraveYard
[OP]
Regulars
Jul 6, 2005
307
1
Any special settings tht we have to do (in DSL connection or the torrent downloader)....coz in my case I am unable to download even a single fileI am using Shareaza. :(
 


coolbuddy_79

The Coolest One!!!
Regulars
Jan 30, 2005
3,509
27
nope...no special settings...am using BitComet and Azuereus both...both download just fine without any extra settings... :)
 

cyberwiz

Senior Member
Regulars
Mar 11, 2005
2,483
46
Delhi
Port forwarding is needed man !! have u done it ? U hv to open certain ports in the router that the torrent client uses to get the download going.
 

Lokesh

Regulars
Regulars
Jul 7, 2005
1,071
9
Originally posted by bad_till_bones@Jul 15 2005, 10:05 AM
Hey, anyone of u accessing any website for downloading songs n movies.  How is the response while downloaing the file?

In my case I am not getting any speed......or u can say even the download does'nt start.  Any reasons????

:unsure:
[snapback]16314[/snapback]
[/quote]

probably some panga in settings. which os u use? try any download manager and check your net settings by 'system mechanic' or 'tz connection booster' or any other
 


bad_till_bones

GraveYard
[OP]
Regulars
Jul 6, 2005
307
1
Any help regarding port forwarding.....where to do my modem/router is D-link DSL-502T. Exact steps wud be helpful. :unsure:
 

Lokesh

Regulars
Regulars
Jul 7, 2005
1,071
9
Originally posted by bad_till_bones@Jul 15 2005, 01:51 PM
Any help regarding port forwarding.....where to do my modem/router is D-link DSL-502T.  Exact steps wud be helpful.

:unsure:
[snapback]16347[/snapback]
[/quote]

i don't think u have any settings for router 2 unblock ports(as they already are r unblocked, i think). just go thru the forum topics. they may have a solution>(as i remember someone had same type of prob.)
must be some setting prob.

alright here is the link:
http://broadbandforum.in/Port_block_Problem-t1534.html
 

bad_till_bones

GraveYard
[OP]
Regulars
Jul 6, 2005
307
1
Have taken the steps for Port Forward - 1. Login to the router/modem using Internet Explorer. 2. Advanced --> Virtual Server.3. Giva a name to the rule in the rule box, enter private IP, enter protocol TCP/UDP/Both, then enter the ports you want forwarded in port start and port end accordingly, in the port map add a port through which you want all your traffic mapped, generally within the range. Click Apply.4. Tools --> System --> Save and Reboot.5. When its rebooted, goto Advanced --> Filters. Select Inbound Filters.6. In Source IP, select Any IP from dropdown box. In destination IP select Single IP from Dropdown box, and enter your IP there.7. In Source port, depending on whether you need a range or a single port, select relevant then enter the port(s) into the field. Do the same for the Destination port(s).8. In Protocol select what you entered in the Virtual Server Rule, TCP/UDP/Both accordingly.9. Set Action to Allow. Click Apply. When the rule appears click the Enable checkbox.10. Goto, Tools --> System --> Save & Reboot.11. Restart your machine, you should have forwarded ports now. Will hve to try......lets c if it works...........Anyways thnx a lot lokesh. :)