pinging woes

Lokesh

Regulars
[OP]
Regulars
Jul 7, 2005
1,071
9
sometimes(well almost everyday) this crazy thing happens. whenever i connect to router(thru usb) and try 2 surf the net(use ie,opera) it displays "cannot find...."error. when i run ping for 192.168.1.1 -t the connection is pinged and returns 13-19ms.is it prob. with-->1.usb or2.my win xp settings or3.mtnl server or...any other u can think of? is there any remedy for it?
 

adwait

Newbie
Regulars
Jul 8, 2005
99
0
192.168.1.1 is simply the ip address of the router that MTNL gave you. A ping reply from there simply means that your pc is connected to the router properly.To check whether you are connected to the net, look at the LEDs on the router. If the ADSL light is steady (or blinking very fast) and Ethernet light is likewise and status light is blinking, then it indicates normal operation. I guess one of the LEDS in ur case will not be normal, which one?
 

cyberwiz

Senior Member
Regulars
Mar 11, 2005
2,482
46
Delhi
Try pinging the DNS servers of MTNL which are - 203.94.243.70 203.94.227.70U can also ping the DSL gateway. Information about that is given in the status tab of the router......but then if u see the gateway information and the status shows "connected" that itself indicates that u are logged onto the internet. Ur pings to the router seem to be rather high. Ideally the ping should be less than 1 ms. Maybe the bottleneck is the USB port.
 


dearashwin

Regular
Regulars
Jul 5, 2005
199
0
will a usb 1.0/2.0 have an issue here?.. like mybe u have a usb 1.0 and as wightly stated by cyberwiz.. the ping bet ur local router n machine should be much less time(i get less than 1ms with 32bytes of data)... and also the 227.70 dns server is for mumbai n the 243.70 is delhi ... so if ur frm mum... put primary as mum n alternate/sec as the delhi one... vice versa if ur in delhi... and try installing the router on a lan card if u have one.. or else try getting ur usb ports checked
 

Lokesh

Regulars
[OP]
Regulars
Jul 7, 2005
1,071
9
Originally posted by adwait@Jul 9 2005, 02:27 PM
192.168.1.1 is simply the ip address of the router that MTNL gave you. A ping reply from there simply means that your pc is connected to the router properly.

To check whether you are connected to the net, look at the LEDs on the router. If the ADSL light is steady (or blinking very fast) and Ethernet light is likewise and status light is blinking, then it indicates normal operation. I guess one of the LEDS in ur case will not be normal, which one?
[snapback]15522[/snapback]
[/quote]

well i am currently using usb port for connection. when i ping, the light does not flicker as fast as it does when i am connected and am able to surf.
 

Lokesh

Regulars
[OP]
Regulars
Jul 7, 2005
1,071
9
Originally posted by dearashwin@Jul 9 2005, 05:36 PM
will a usb 1.0/2.0 have an issue here?.. like mybe u have a usb 1.0 and as wightly stated by cyberwiz.. the ping bet ur local router n machine should be much less time(i get less than 1ms with 32bytes of data)... and also the 227.70 dns server is for mumbai n the 243.70 is delhi ... so if ur frm mum... put primary as mum n alternate/sec as the delhi one... vice versa if ur in delhi... and try installing the router on a lan card if u have one.. or else try getting ur usb ports checked
[snapback]15537[/snapback]
[/quote]


well, i may be getting a lan card soon. but i want to know what kind of prob. is it in usb? my engineer(comp. assembler) told me that usb should be working fine!
is there a prob. with usb port or my windows setting (i.e. compactibility issues?)
 


dearashwin

Regular
Regulars
Jul 5, 2005
199
0
Originally posted by lokesh18@Jul 10 2005, 03:38 PM
well i am currently using usb port for connection. when i ping, the light does not flicker as fast as it does when i am connected and am able to surf.
[snapback]15611[/snapback]
[/quote]
it wont flicker... the light flickers according to the amount of transfer goin on.... few bytes is pretty less of transfer