Trying to replace Airtel router with my own- PPPoE problem?

Karan

I am a n00b
Regulars
Aug 23, 2006
1,343
122
Gurgaon
Ok, could you post a screenshot your dlink router's page where your pppoe is setup, you may blank out your user id before posting.
 

Karan

I am a n00b
Regulars
Aug 23, 2006
1,343
122
Gurgaon
The setup is regular pppoe. In that case when you plug your ONT into the laptop, it should be able to connect without needing to do anything special.

Try one more thing that I can think of, first, if you have the vlan tagging still going on your laptop, remove it. second, power down the ONT for about 5 mins, this way the current MAC address on the airtel server will expire, plug the ONT into the laptop and connect. If that still gives an error, I am afraid then I have no idea what could be restricting it from connecting.
 


Karan

I am a n00b
Regulars
Aug 23, 2006
1,343
122
Gurgaon
Sweet! so it was the MAC address of your router that was being bound on the server not allowing for the laptop to connect. 101Mbps speeds, no bad, being airtel, I somehow expected more. LOL So I am, all things being equal, loosing about 8-9Mbps speed due to the LAN port being 100Mb only.

An easy way to avoid having to wait for the power down, is to clone your Laptops MAC address on the router, in the screenshot above.
 

Karan

I am a n00b
Regulars
Aug 23, 2006
1,343
122
Gurgaon
Could you post a speed test using Airtel Delhi server on speedtest.net. I want to see using that what speed is shows.