ACT works when directly connected to computer but not router

Ravi Rao

Member
[OP]
Nov 17, 2015
10
0
hi there,
did you try resetting the router and use MAC address of computer instead of default?
Thanks Ponni.....I did reset the router. No luck though. I am not sure what you mean by using MAC address of computer instead of default? Where should I specify that? What does it do?
 
Nov 6, 2015
29
3
ok. login to router and go to advance setting and then you can see the page it asks for login for isp and ip info. scroll down to bottom you can see MAC address settings
 

Ravi Rao

Member
[OP]
Nov 17, 2015
10
0
H
ok. login to router and go to advance setting and then you can see the page it asks for login for isp and ip info. scroll down to bottom you can see MAC address settings
Couple of things here Ponni:
  1. I have an Apple Airport Extreme Base Station Router and its MAC cannot be reconfigured
  2. I am connecting over PPPoE and there is no MAC level access control at the ACT end.
 


Ravi Rao

Member
[OP]
Nov 17, 2015
10
0
okay, why dont you try without pppoe? to see if you get the login page of ACT?
I tried manual IP config, DHCP everything. However, as I mentioned earlier, the router is not even detecting traffic on the WAN port and says that the Ethernet is disconnected. Happened both on AEBS and Netgear. So, since i dont even have an IP, there is no way to even got to portal.acttv.in page.
 
Nov 6, 2015
29
3
okay then, do something for me.
connect you ACT input to your laptop and connect to internet. after that goto setting of Ethernet settings and check status for link speed. either 1gig or 100mbps.
 


Ravi Rao

Member
[OP]
Nov 17, 2015
10
0
okay then, do something for me.
connect you ACT input to your laptop and connect to internet. after that goto setting of Ethernet settings and check status for link speed. either 1gig or 100mbps.
I wish I could do that but they have messed up even my laptop connection. That to is not working now. Will ping you as soon as I have it up. Thanks for your support and helpful attitude.
 
Nov 6, 2015
29
3
then, the only problem would be that the external switch connected to ACT box has faulty port which is not auto deducting the input device type. i.e 100/1000mbps device connecting to the switch. let the ACT guy check it. and meanwhile is the CC number working? 044-42840000 working?
 

Ravi Rao

Member
[OP]
Nov 17, 2015
10
0
then, the only problem would be that the external switch connected to ACT box has faulty port which is not auto deducting the input device type. i.e 100/1000mbps device connecting to the switch. let the ACT guy check it. and meanwhile is the CC number working? 044-42840000 working?
You could be spot on regarding this. Those guys see just NOT turning up and I am getting only false promises from 8 call centre agents so far. The 044 numbe works sporadically AND you have a higher chance of getting it if you call from an Airtel number.
 

ankit112

New Member
Nov 20, 2015
3
0
guys can you tell is this value is correct for 2 Mbps bcoz i am not getting good speed
Downstream -Upstream
SNR Margin : 20.6 - 19.2 db

Line Attenuation : 18.0 - 11.4 db

Data Rate : 4000 - 494 kbps
Max Rate : 17356 - 1006 kbps
CRC : 309 - 94