Weird Problem

coolbuddy_79

The Coolest One!!!
Messages
3,506
Guys, I recently renewed my Sify as my MTNL was not working properly for a couple of days. Everything was fine and i was quite happy, for a change ;) but how can one be completely satisfied with Sify :pThe problem i'm having is, when i connect to Sify, after a while my system starts dumping memory and gets restarted and till i don't unplug the cable, it won't get up...it'll keep on dumping memory from the start :eek:There's no such problem when i'm connected with my MTNL...so i ruled out the possibility of having any probs with my LAN card.Any idea what's going on?? :huh: TIA
 

krish_88

Regulars
Messages
1,435
Location
Mumbai
coolbuddy. I had the similar problem with Sify last time. It was the problem of Local CTO. When i asked him why was i getting low speeds and why my system starts dumping memory and gets restarted every time. He told me that it was because of virus. A sify user was browsing the net in my area. But he didnt knew he had a virus on his pc. The virus was blocking the net and so we were facing unwanted problems. So when my local CTO checked through their system they tracked that person who had virus on his pc and asked him to remove it and everything became normal. Just check with your CTO.
 

coolbuddy_79

The Coolest One!!!
Messages
3,506
well, i really doubt if my CTO has any idea...they don't even know what is memory dump error...even Sify's smart (@$$) CC guys don't even know that...when i called and told them the problem, some abdul guy was there and he asks me what's the error code i'm getting :pi told him it's not the error i'm getting from the BB client, but it happens as soon as my net starts working on Sify...and the same thing doesn't happen when i'm connected to MTNL...but as usual, i dont think he actually understood what's going on...he tells me that it's not a problem of Sify and asked me to call my hardware engineer (it took me 4 times to understand the word "hardware") ;)now, am really in a fix!!! :wub:
 


Mr X

Regular
Messages
136
hmm...maybe you could have a good firewall to stop the bombardment of invalied erroneous packets that caused teh blue screen in the first place. i dount its a virus . its not in their nature . its more like a worm at work here . best thing u can do is set up a monitoring software and find out who is broadcasting this is in the first place . :confused:
 

GAURAV7777

Regular
Messages
556
this is really a very strange error man get a good firewall and check the ip of people who are sending u packets and then call ur cto to enquire who's people are theseu can also check the port and the type of traffic sent to ur computer and then google it to know whether its a virus,wormand man u know better than to call their cci never call their cc until i have to reset my mac
 

coolbuddy_79

The Coolest One!!!
Messages
3,506
am using Kaspersky...of no use, still the same prob...
 


krish_88

Regulars
Messages
1,435
Location
Mumbai
coolbuddy scan with good antivirus other than kaspersky. And also scan for spywares in you pc. Do these two things and tell me
 

kingkrool

Regular
Messages
108
Any firewall shud be able to block this...Or it cud be some guy doing really insane ports scans with nmap....some of them can cause DOS attacks on windows comps.
 

coolbuddy_79

The Coolest One!!!
Messages
3,506
well, scanned for viruses as well as adwares...nothing found...also if there's any of these two, it should behave the same with MTNL as well...isn't it???and i can't do anything...like if some IP is bombarding me or whatever, coz the moment i plug in the LAN cable, it gives the memory dump error and gets restarted...coz i'm not logged out from Sify and as soon i connect the cable, the net starts working...there's not any prob in MTNL, so i'm concluding that the problem is with Sify only...not with my system...am i right???
 

Similar threads


Top