Easy configuration details for WA3002G4 Wifi connection.

renishkm

Newbie
Messages
2
Hi Guys,I think its time that BSNL customer care got some appreciation. I happened to screw up with my Modem settings and i tried scanning the forums for the correct settings but none of them ver successful and reluctantly called up the CC - Tech support (1800-424-1600) Not sure if it is all india but sure works for bangalore . Thanks to a sweet lady who picked up the call and gave me the correct settings to my modem and guess what - it worked. Well here goesShe said -1. Goto 192.168.1.12. Enter U/N & Pwd which is Admin in both cases.3. Goto Advanced setup page.4. Under remove column except the first one check all of them.5. Hit the remove button to delete all the other connections.6. Click the only edit button left out.7. Hit the next button.8. Again hit the next button.9. Enter your username and password.10. Check the "Retry PPP password on authentication error"11. Check the "Bridge PPPoE Frames Between WAN and Local Ports (Default Enabled)"12. Hit next button.13. Check if the Enable Wan option is enabled and hit next.14. Hit Save button.That should do it. Do lemme knw if it worked for you guys.Hope it helps..... - Rish :thumb::thumbsup:
 

essbebe

MODERATOR
Messages
9,802
members/renishkm/
Welcome to broadbandforum.in.
Thanks for the info as BSNL has not updated their web site
at BSNL BROADBAND MAIN MENU
for modem WA3002g4.
Para two :
All entries standard for most modems. for an "Always On connection"
please post screeenshots of modem pages for steps 9 ,10 ,11,12 and 13.
Step 11 seems new.
 

renishkm

Newbie
Messages
2
members/renishkm/
Welcome to broadbandforum.in.
Thanks for the info as BSNL has not updated their web site
at BSNL BROADBAND MAIN MENU
for modem WA3002g4.
Para two :
All entries standard for most modems. for an \"Always On connection\"
please post screeenshots of modem pages for steps 9 ,10 ,11,12 and 13.
Step 11 seems new.

i think its pretty straight forward... dont you think... are screenshots necessary ???
 


essbebe

MODERATOR
Messages
9,802
member/renishkm/Not needed now as there is no other feedback from any other user. I usually "beg" for screenshots for my data base ! for modems/routers for whichmy search does not yield a result.As you say all modems usually have standard settings, and screen shots are not needed. But this helps some beginners/ newcomers/novices in the forum.Steps 9 to 11 will be one screen shot and Step 13 another screen shot. Not a difficult request as 11 and 13 appeared new to me .
 

essbebe

MODERATOR
Messages
9,802
@renishkm
Following link located and given by another user elsewhere.
Contains all the screen shots.
chennai.bsnl.co.in/BBS/WA3002G4.htm "

For my future reference (New Page 1) more details from MP BSNL.
 

rma

Newbie
Messages
1
@renishkm
Following link located and given by another user elsewhere.
Contains all the screen shots.
chennai.bsnl.co.in/BBS/WA3002G4.htm "

For my future reference (New Page 1) more details from MP BSNL.

Hi! I am a new member.
Your New Page was helpful to me. Thanks a lot!
 


ayaz

Newbie
Messages
1
Hi, It still has the same problem after your stated procedures. The airtel tecnician came & told the wifi s/w of modem may have been corrupted. Do u have any suggestion. You can post or mail me skayazuddin@gmail.com Thanks
Hi Guys,

I think its time that BSNL customer care got some appreciation. I happened to screw up with my Modem settings and i tried scanning the forums for the correct settings but none of them ver successful and reluctantly called up the CC - Tech support (1800-424-1600) Not sure if it is all india but sure works for bangalore . Thanks to a sweet lady who picked up the call and gave me the correct settings to my modem and guess what - it worked. Well here goes

She said -

1. Goto 192.168.1.1
2. Enter U/N & Pwd which is Admin in both cases.
3. Goto Advanced setup page.
4. Under remove column except the first one check all of them.
5. Hit the remove button to delete all the other connections.
6. Click the only edit button left out.
7. Hit the next button.
8. Again hit the next button.
9. Enter your username and password.
10. Check the "Retry PPP password on authentication error"
11. Check the "Bridge PPPoE Frames Between WAN and Local Ports (Default Enabled)"
12. Hit next button.
13. Check if the Enable Wan option is enabled and hit next.
14. Hit Save button.

That should do it. Do lemme knw if it worked for you guys.

Hope it helps.....
- Rish :thumb::thumbsup:
 

Similar threads


Top