Adsl Link Goes Off Every Few Mins

22ji

Newbie
Messages
86
Pls help, I am having this problem from past couple of weeks now, ADSL link goes off every 30 mins or so, BSNL tried everything they could i.e checked line, modem, they said everything is fine.
Here's the screenshot of DSL status of my modem > http://img47.imageshack.us/img47/240/dslstatus2dk2.png
Thanks
 

22ji

Newbie
Messages
86
yea man i tried it, used three different modems that work at friends place but not at mine. i even talked to the SDO of my region, he assured me to take some action, but it still sux.
 


ogtripleog

Regular
Messages
774
hhhmmm ur line seems to be fine.. and if u have tried three different modems, then it shudnt be coz of the modem too.. here is wat i would do if i were u in that order.. try using usb if u are using lan or other wise... then format and reinstall the os.. and if it still doesnt help, im outta my depth, i dont know wat else u cud do :-s
 

seshu

Listener
Messages
1,254
@22ji , if your network configuration is correct ,if Network Interface Card / USB is working fine ;and if the Line condition is perfect without Leak /Earthing problem then the problem is not at yourside . It is at the Exchange .
 


vichitra

Newbie
Messages
46
QUOTE(22ji @ Sep 7 2006, 08:26 AM) [snapback]61433[/snapback]
Pls help, I am having this problem from past couple of weeks now, ADSL link goes off every 30 mins or so, BSNL tried everything they could i.e checked line, modem, they said everything is fine.
Here's the screenshot of DSL status of my modem > http://img47.imageshack.us/img47/240/dslstatus2dk2.png
Thanks
[/b]

Is there any RF transmitting device nearby, specifically in MW range of frequencies ?
If line is clean and no radio interferences either and your OS platform is clean too then the DSLAM port your line is connected to is culprit.

BTW is it that ADSL link goes down or your PPOE connection get terminated after 30 MINS even though ADSL link still there, please clarify.
 

prassy

Newbie
Messages
9
my modem link goes off every 2 or 10 mins throughout the dayand i ve changed my old modem which gave me the problem to a new one.The new one worked fine for one day and the link started going off every few minutes the next day onwards and i had to reconnect it oftencan someone tell me why this problem occurs as it severly disturbs smooth browsing?Must i change the phone line connection or is there sone other reason for this
 

Similar threads


Top