Adsl Led Is Off Permanently

sonaltandan

Newbie
Messages
6
I am having Huawei Modem . The ADSL LED is permanently off both Link & ACT LEDs. I have done following checks:1) Disconnecting & Connecting the ADSL link cable and then restarting the computer. 2) Checking for any telephone line fault . I get the dial tone by swapping the cables between thwe landline. I fear that it might be the case of some hardware fault that has developed suddenly in the modem which was working just fine for almost 2 months without any problems. Does the symptom point that it might be a fault with the modem itself ? Any experiences ?Meanwhile BSNL guys have checked from the exchange end and everything seems to be ok at their end.
 

seshu

Listener
Messages
1,254
if the modem is on rent from BSNL then take it to the local exchange , ask the concerned official to check the modem . if it is faulty , BSNL should replace it .if the modem is purchased then you have to check it on other system having dataone connection . if it is faulty then purchase a new modem (not from Huawei company pls) !
 

LoneCrusader

Regular
Messages
320
Be advised if this problem is fresh...then there is a convincing possibility that you might be suffering from the aftereffects of the BSNL Server Gateway Maintainance.I am(or was) sufferin from the disconnections and weired net problems too.But i really cant rule out the possibility of the hardware glitch too.We all know that chinese/korean junk always takes a fall after some time. Do note that if you suffer from frequent fluctuations in electricity,then your modem might have gone faulty.
 



Top