A weird problem with BSNL Broadband

supukabi

Member
Messages
72
First of all hello to all of you.

I am using bsnl broadband for two years and now I am facing a very weird problem, my broadband disconnects automatically while running but the problem is that I used to get very good line parameters but recently they have got deteriorated to a far extent, whenever it got disconnected after it again reconnects the parameters reduces, moreover I can get those good line parameters by picking up my phone receiver but here is the main problem whenever I pick my phone after this the broadband first disconnects also I can hear a lot of noise in my phone but after few second the noise goes away and eventually I am back to normal with good line parameters.

I have tried all sorts of thing to make sure that I have not any kind of equipment fault connected ADSL dlink 2730u router directly to the LJU but still there is no improvement also I did complaint to the cc and some people came they said its splitter fault so I bought a new splitter but the issue still persist. In a day I have to pick my phone for 5-6 time to use the internet.

Also one more thing when this happens and after the noise goes away if I dial 1500 the regional language options to make complain does not come it only says press 1 for hindi and 2 for english the third options of regional language doesn't come.

So if you can understand the problem please help me to get out of this also I am attaching my line parameters.





These above two I am getting now everytime after the broadband disconnects and reconnects again.



This is what I was used to get and now I get this by picking up my phone and after the noise goes away but this not stable now every now and then disconnects.
 

Smh

Well-Known Member
Messages
1,350
are there any joints in your phone line ? usually this problem is because of faulty/old lines and corrosion in joints.

Line man should be able to fix it easily unless there is some fault with underground cable.
 

supukabi

Member
Messages
72
Thank you for your reply I have no joint but from where the connection comes to my home it is fully open I was also thinking this might be the problem but the bsnl people who came they said its not, so I posted here. Anyway I will be complaining for line man visit.
 

InkTone

Member
Messages
285
@supukabi try connecting the modem without splitter and see how the status behaves. (try when you think no calls will come to your number. if a call comes when connected directly, the connection will break.)
 

InkTone

Member
Messages
285
@supukabi bro, if you dont connect the splitter, then when a call comes net gets disconnects. its for avoiding that a splitter is used. there is some problem somewhere in your line may be it has something to do with cable fault or something else. the noise that you mentioned is due to that. try complaining again and again. i think that is the best possible solution :(
 

Similar threads


Top