supersify problems : please need help bad !

ello everybody !

Recently I am trying to make a considerable effort to change to linux. I recently sucessfully installed red hat 9.0 and winxp dual boot but have run into quite a few problems...

This is a brief overview of what I did, created 10GB partition in bios and installed winxp(ntfs) on it, then from xp created a FAT32 (5GB) partition and another 5GB(NTFS) partition. Then I booted from red hat CD and installed red hat on remaining 8.6GB. It works fine... but here are the problems I face......

I have been using supersify for a long quite a while now and it is a very good software, way better than the sify client but recently I ran into a few problems with it

The first time I looged on winxp I ran this supersify and was able to log on I forgot to log out and restarted my computer and started linux and entered all the information in the network card like IP, DNS, gateway.

SURPRISINGLY It didn't even ask me to download the client and I was able to go online just by giving this information. PROBLEM: NOW I CANNOT GO ONLINE ON WinXP.....?????
I tried to do everything deactivate the card on linux and trying to log on in winxp. I am able to log on in XP but I cannot go online ......... internet expllorer just gives up it doesn't even try connect to the website......

This is what happens in XP:

1. Run supersify in winxp : it works fine and verifies everything
2. when I click on internet explorer it opens up and says connecting to
3. fails in one second.

This is what happens in red hat 9.0:

1. enter user name and password
2. I am online no need for any client or anything ??????

also I cannot see the FAT32 5GB partition from my linux OS, but I can see it from winxp, can anyone help me on this ???



Try checking your DNS entries on WinXP. As for Linux not seeing your fat32 partition, do you mount it first?


you need to mount ur partition using mount command as root and change /etc/fstab file so it will automount on restart ( if it is not already mounted in /mnt directory somewhere ) .

When u login in supersify in windows then u can continue ur session in linux as ip address logged in from xp is same for linux ..

I think you should be able to go online in xp again . THis is NOT a supersify problem . Did u try to relogin in supersify when u restart in windows xp ?? Can u open http://ursamserver:81 ??
What message supersify gives when u try to relogin from xp .

You should keep same ip for linux/xp both


Try opening the page in windows and see if you come acrosse a downloaddialer.php page.

The problem does sound like incorrect DNS entries in windows, but anyway, try logging out completely while in linux by replacing the downloaddialer.php address with "logout.php".

For example, if the above link redirects you to , then go to

Relogin within windows and check.

Btw, if you want a good linux client, check Bhushan Tiwari's C client in the alternative clients section.

And as for mounting the drivers, use this

1. As root, create mount point directories (example - /dos)

mkdir /dos
2. Mount your FAT drives on this directory -

mount -t vfat /dev/hda1 /dos
hda1 indicates first drive © on first hard disk. Use hda5 for D: drive, hda6 for E etc, and hdbx for 2nd drive.
I am able to log on to supersify fine and it logs me on and verifies my password and everything , also I checked my DNS entries as well which are correct.......I was able to access the client download page as well but still I cannot go online, I don't know what the hell is the problem, I have another LAN card in my system which is disabled so I don't understand if that matters, I am using the same LAN card on both xp and linuxPlease HELP !!!!


if supersify logged u in properly and still ur net is not working then maybe its problem with ur windows ( IE ?? ) . Did u try using some other app like firefox .. what error IE gives btw ???


try pinging some site like google from winXP.the ping it self may fail, but ping command should atleast resolve the name to an ip correctly. If it does, then you dont have any problems with dns.I have faced this kind of problems before on my Dell laptop. It was due to driver incompatibility b/w linux and windows. I suggest you also try getting the newest winxp drivers for your lancard. Download them using linux, and use the command written above to mount a fat partition. Store it there and then reboot and install it.