sify broadband dialer 2.7

vns

Newbie
Messages
2
After my dialer 2.61 was auto updated (through a CORRECTLY connected LAN cable) to 2.7, now I keep getting the error 108 (which states that my LAN cable may not be connected properly, per its diagnosis which is faulty) when I try to launch BBCLIENT. The auto update does not even give us an opportunity to say no to updating. When I install the older version 2.61, everything works fine. However, for the next login, my dialer gets automatically updated, and I have the same problem of getting BB108 error. I called sify many times, and NOTHING has been done for 3 days now.I am wondering if the same has happened to any others.
 

anand

Regulars
Messages
315
Originally posted by [email protected] 8 2005, 07:49 AM
The auto update does not even give us an opportunity to say no to updating.
[snapback]8996[/snapback]
[/quote]
There is a way to stop auto updating. I don't remember though, it has been a long time since I used the official client.
 


power

supersupersuper...
Messages
1,349
I used to use 2.5 or something when 2.6 was out . What u need to do is change update url's in bband.ini file and make the file READ ONLY . I think then it wont auto update ...I tried it on old versions dunno abt 2.6 but i guess it may work
 

Supreme

Newbie
Messages
86
Where is the 2.7 updateMy broadband sify connection client doesnot say that any 2.7 version is available. Neither is any updated version available on the siteOr is it a dialer for dialup connection
 

power

supersupersuper...
Messages
1,349
Maybe ur sam server isnt updated yet .. Oh yeah even mine here shows 2.61 as latest :p
 
Top