Broadbandforum.in Blocked By Airtel

Messages
151
ISP
2mbps UL "Magic Connection"
Hey, i was trying to log on to this site from the past few days, but everytime there's an error,but when i switched to a proxy to verify (If airtel's really blocking the site) this thing !The site opened quite well (through proxy) .so did some one noticed this thing too !Note: right now I'm using Proxy to access this site !
 

vebk

Mr. Advocate
Messages
2,228
Location
New Delhi
ISP
Airtel 8 Mbps 'Unlimited'
I've been having some problems too...... On an average, I can only access this site once in 2 days or so. I get through eventually though without using a proxy so not sure how accurate you are on your claim of Airtel blocking this site.
 

Sushubh

Creator of new threads from offtopic posts
Staff member
Messages
399,663
Location
Gurugram
ISP
Excitel
Airtel
the site is definitely not blocked on airtel as i am on airtel and it works fine at my end. it was somewhat locked yesterday because of a borked update. i was waiting for the IPB guys to respond and they took way too much time. i reverted back to a backup. i simply want to upgrade the installation to the latest stable edition and trying myself of course did not work.
 


pavank

Newbie
Messages
1
hi rajeev this is pavank i got new airtel connection, so please give me idea how use proxy setting and to view this site by using airtelbye
 

Amuthan

US Broadband rox!
Messages
405
ISP
Airtel Broadband - 512 Kbps NU (India) + Comcast 50 Mbps
I guess theres no probs wid Airtel, I wuz having this problem for the past 1 month n u c now I can view the site! Something fishy is either wid Airtel or wid the Server of the site. I wuz wondering if the Admins switched servers n there wuz some DNS problems... Anyhow I now suspect Airtel... Any rock solid evidences? Anyone having similar problems?And sushubh bhai I guess 2.1.6 is a stable version.. Keep an eye on the load on server, sometimes overloading the server could cause the site not to open. But so far no trouble wid the server since I joined till recently.. And IPB is quite a good forum software to install.. Maybe some Mods or Add-ons won't quite get to work... u cud install them after asking the IPB guys in case its a registered version. PPl like me can well figure their own way out!! :p Hee... he... :D
 

Amuthan

US Broadband rox!
Messages
405
ISP
Airtel Broadband - 512 Kbps NU (India) + Comcast 50 Mbps
Is that link thru a proxy server?
 

vebk

Mr. Advocate
Messages
2,228
Location
New Delhi
ISP
Airtel 8 Mbps 'Unlimited'
ok I figure out a way to solve the problem... I think the problem occurs when you have set up your DNS server addresses to be obtained automatically. So go into the properties of your network connection, click on TCP/Ip and click on Properties. Change to "Use the following DNS Server Addresses" and enter:208.67.222.222 ---> Preferred DNS Server208.67.220.220 ---> Alternate DNS serverThat solved the problem for me, and I could access the forum instantly, whereas I couldn't for the last few hours or so.
 
Top