A Small Troubleshooting Guide For 220bx Modem Users In Case Of No Browsing


**** Troubleshooting Steps****

Problem : If UR modem is on PPPoE mode (Direct Connectivity) & ITS SHOWING "PAGE CANNOT BE DISPLAYED"

Step 1: Reboot router & check connectivity of wires with ports to find any loose connectivity, make
sure that all the lights are glowing steady otherwise it will not open any site.

Step 2: Try to ping

1. if reply is coming, try to ping
2. If coming "Request Timed Out".. check for loose connection & disable/enable LAN card.
3. If coming "Destination Net Unreachable", Contact CC, there might be some authentication

4. if is replying, try to ping yahoo.com
5. if is giving Destination Net Unreachable, it means its a problem with id &
password, contact CC for password reset..
6. If Yahoo gives "Host cannot be found", please change IP in TCP/IP stack. Ip is
mismatching.. if you have set "obtain the ip automatically", please force IP..

Note 1: If middle 2 lights are not coming, it means its a problem with link, please contact CC.

Note 2: If PC/USB light is green, it means you are connected to LAN & if it is red it means its connected to
USB port.

Note 3: is the IP of ur 220bx modem & is primary dns IP, is alternate DNS IP..


Mr. Advocate
New Delhi
Airtel 8 Mbps 'Unlimited'
I can ping all three of them, but when I try to go to or through my browser (Firefox and IE), it just keeps loading and loading and never prompts me for the username-password. (oh and my internet is working fine, thought sometimes I feel it suddenly becomes very slow for 2-3 seconds but then it picks up).


reset the modem by inserting any pointed thing in back of the modem.. there is a hole to reset the modem.. keep pressing for 30 seconds & modem will be resetted..

but don't do it until u know how to reconfigure ur modem

maybe u'll get that modem config page, but if there's some problem with modem firmware, u'll have to call cc for field visit

MTNL & Airtel
you are doin a gr8 job here solvin/helpin out people..

I'm facing one very strange problem on airtel, I'm on home 699 and connected the 220BX via USB port to my comp.

Whenever i put somethin on download (say 20 MB or more), the download process goes very smoothly in the background, till i work on the computer but as soon as i stop workin (means no input - computer is idle), say within 10 to 45 mins (no fix time), the download stops abruptly - download bar remains stuck, the lights on the router stops blinking, then if i try to open any webpage, its of no use etc etc... Also, if i try to access the router (, its doesn't get thru, in total, THE ROUTER JUST DIES. I have to restart the router (switch on n off), to make is start again. [u can understand the problem if i have to download from -- link removed -- etc which doesn't support download managers, also who gonna man the router all time - wasted the bandwidth in GBs because of it.]

I had tried the router on LAN from USB, plus tried changing from PPOEA to BRIDGING MODE but all in vain. My computer settings for idle is to turn the Screen/monitor off, thats it.

I got some other router from my friend to test, but the to my amusement, the connection works perfectly fine on it. Hence the problem solely lies in the router.

Can u able to explain n rectify the above phenomenon, because i cann't.
I'm an above average comp literate, so u can count me upon.

PLease suggest. Thanx.

Ashish Goel
[email protected] (please mail me)