How to use Wireline ADSL broadband and 3G data card in Windows XP simultaneously.

mdesn

Newbie
Messages
3
Hi, I have wireline ADSL boradband internet connection. Recently i bougt 3g wireless data card.When i connected both wireline ADSL and 3G, some times unable to browse the internet.Please inform me how to use both wireline ADSL and 3 G wireless internet services simultaneously in the Windows XP system.Thanks,- esn.
 

delhiboy1000

Regular
Messages
221
Hi,

I have BSNL wireline ADSL boradband internet connection. Recently i bougt Airtel 3g wireless data card.

When i connected both wireline ADSL and 3G, some times unable to browse the internet.

Please inform me how to use both wireline ADSL and 3 G wireless internet services simultaneously in the Windows XP system.


Thanks,

- desn.

you need one of those "fail-safe" routers. Cost a bomb though.
 

mdesn

Newbie
Messages
3
you need one of those "fail-safe" routers. Cost a bomb though.


Thanks for the information. I am looking for a set up like this in "Internet Options->Connections" in Windows:

Is there a way to mark, a particular network as PRIMARY and other networks as SECONDARIES.

When Browsing the Internet, Browser should use the PRIMARY network and when the bandwidth is fully utilized in PRIMARY it should automatically use SECONDARY network's bandwidth. The above situation can also work as FAILSAFE mechanism in the event of failure of a particular network.
 


mdesn

Newbie
Messages
3
Thanks for the information. I am looking for a set up like this in "Internet Options->Connections" in Windows:

Is there a way to mark, a particular network as PRIMARY and other networks as SECONDARIES.

When Browsing the Internet, Browser should use the PRIMARY network and when the bandwidth is fully utilized in PRIMARY it should automatically use SECONDARY network's bandwidth. The above situation can also work as FAILSAFE mechanism in the event of failure of a particular network.


After searching internet, i found the following configuration which meets the above requirement to some extent.

"The solution is to go into the Properties of each Network connection (right click on it) –> select Internet Protocol (TCP/IP) –> click Properties -> click Advanced –> uncheck Automatic metric in the bottom and set a number between 1 and 9999 where the smaller the number the higher the connection priority. I have set my Wireless Internet connection to 1 and my LAN connection to 9999 and that works."
 

Similar threads


Top