pppoe mode --showing no internet access

vainew

Newbie
Messages
40
ISP
BSNL
Previously I was using my connection in bridge mode.
now i have change it to pppoe mode by referring
http://www.calcuttatelephones.com/dataoneinstall/mu09.htmI
In modem all the settings are oky and pppoe(0-35) also showing ip.

BUT in my pc LAN is showing no internet access and I am not able to browse also.
so please tell he how to correct it.

Regards

vainew
 

essbebe

MODERATOR
Messages
9,802
ISP
BSNL
Since your modem c2110 worked in Bridge Mode,
C2110 (Type-A) ADSL MODEM MULTIUSER CONFIGURATION
1.
open 192.168.1.1/secur_menu.html and then do configuration. ( *Not tested )
2.
Please check settings with this link's screen shots. Upto screen 13.
Menu pages should be similar.
http://broadbandforum.in/bsnl-broadband/61886-wifi-configuration-bsnl-vmc-an1020/10/
If still problem:
.3.
Upload screenshot of Connection status page
or give firmware version details :
( problem reported earlier also almost two years back. see First post in this page )
Firmware change was advised.
 

vainew

Newbie
Messages
40
ISP
BSNL
Full quote DELETEDby @moderator

Thanks a lot essbebe :)
My all steps was correct ,but only one thing was not checked by me was
Enable nat and default route.
Can you please tell what these two mean::

thanks a lot!!
 


essbebe

MODERATOR
Messages
9,802
ISP
BSNL
Enable NAT as shown. ( required) ( no theory now !!!)When in PPPoE mode Obtain IP address automatically is needed Gateway/and Our IP changes everytime we disconnect/connect the modem)Apply SAVE Reboot and try again.If still problem Feedback please.
 
Top