[Help] Port Forwarding with Belkin Wireless G router

bodmas

Newbie
Messages
30
Location
Amritsar,Punjab
Hello Friends,
I have successfully forwarded my port with Primatel P100 modem but after connecting with Belkin G wireless router, port forwarded are jammed again.
Here are my ip settings:
Internet is working after changing ip address of computer but no port forwarding i.e.
IP Address: [Old]192.168.1.4 > 192.168.2.4 [New]
Subnet Mask: 255.255.255.0
Default Gateway: [Old]192.168.1.1 > 192.168.2.1 [New]
Preferred DNS Server: 202.164.51.21 [Same]
Alternate DNS Server: 202.164.32.82 [Same]

Wifi mode also working but no port forwarding in wifi mode too.
ip settings for Laptop:
IP Address: 192.168.2.4 [New]
Subnet Mask: 255.255.255.0
Default Gateway: 192.168.2.1
Preferred DNS Server: 202.164.51.21 [Same]
Alternate DNS Server: 202.164.32.82 [Same]

I think port forwarding is needed in Belkin wifi router now. In Belkin router i tried
Firewall>Virtual servers> Add server> [Service name] [Inbound port -5000/5005] [Private ip address - 192.168.2.2 , i cant enter router ip 192.168.2.1 as i did in modem case] [Private port - 5000/5005]
After saving and restarting router, ports are still closed.

https://www.grc.com/x/portprobe=5000
result:Stealth

Please guide me where i am wrong. Guide me accordingly
 

bodmas

Newbie
Messages
30
Location
Amritsar,Punjab
[Solution} Primatel P100 Modem + Belkin wireless G router
Settings Primatel P100 Modem:
Type 192.168.1.1 on address bar of your browser > username/password: admin/admin
Go to Advance setup > NAT > Virtual servers > Add
Custom server: Bradband
Server IP address: 192.168.1.2 [Write your system ip address by checking Start>Run>cmd> ipconfig /all]
External Port Start/External Port End: 5000/5006 | Protocol: TCP | Internal Port start/Internal Port End: 5000/5006
Save/Apply
Restart MODEM
Wallah! Modem is Port Forwarded now. Now, Lets go to Belkin routers settings.
Settings Belkin wireless G router:
Type 192.168.2.1 on address bar of your browser > username/password: admin/password
Under LAN setup > LAN settings > Turn DHCP server off
Then go to Virtual servers >
Tick enable | Description: Broadband | Inbound Port: 5000 - 5006 | Type: TCP | Private IP address: 192.168.2.4 [Write your system ip address by checking Start>Run>cmd> ipconfig /all] | Private Port: 5000-5006
Apply changes > Restart router
Cheers!! Port forwarded done on both Modem and Router.
If you like my Hard Research work then Private message me to Buy me a BEER
Thank you :)
 
Top