Disconnects, Bsod Etc.

oldtimer

Geriatrix
Messages
174
Hi folks,
Its a great feeling getting back here on this forum. :) ( Now i wonder why i hadnt been posting this long)

I have been having problems of sudden random disconnects- sometimes the physical link (led on
the modem) and/or sometimes the software link (login, authentication etc). I have been living with this for some time.
I also used to have a BSOD sometimes at (win xp) bootup time, which would shut down windows, put
a memory dump on my drive and reboot, saying it was a problem with a driver*.* ( can't remember exactly)
At first, these two problems didnt seem to be connected. However, very recently the BSODs
became very frequent and annoying. When I checked the reports prepared by windows for
transmission to microsoft (the "inform microsoft" thing), it showed my "zone
alarm" firewall as the offending s/w on one occasion.
Again, On one or two occasions, I found that my CPU usage was near a steady 100% , slowing down my system thoroughly. In task manager, I found that this was due to the startup fault check in windows process that was overdoing its work ( three to four instances loaded at the same time!) I realised I had recently updated the ZA s/w (free version). I therefore proceeded to uninstall the same as a check. Things seemed to improve immediately! I then reinstalled ZA from scratch, using a fresh download. This time, no problems.
Now both my system and the dsl connection seem to be more stable.

I am posting this here for two reasons
1. That it is a general interest piece of information. Several people seem to be suffering from connection instabilities of some sort or the other. This could possibly start a new line of thought to tackle that problem
2. if you have any knowledge of such things, or feel like posting a comment, you are welcome - I could use that knowledge.
thanks
 

Similar threads


Top