ES2 Build 377

Bhaskar

Regular
Messages
159
Thanks to IP, i got ES working. The newest version of ES is Build 377. You can download it from the ES website. http://easysify.sf.net

A few improvements have been made. Change log follows:

Build 377
Changes from EasySify 1.1 Build 306

1) Fixed Login/Logout Problem
2) Fixed incorrect unit bug
3) Added Usage Monitor
4) Removed 7 Day usage
5) Revamped Graph
6) Added Embedded Graph
 

Bhaskar

Regular
Messages
159
Some people are having trouble logging in, i suggest removing BBImpSec.exe from startup. It seems to be blocking ports needed for authentication.
 

Tushar

Regular
Messages
341
Its definately not BBImpsec, I have that running in background always, and I can login fine (though I use the older version of ES with the login url's hardcoded), haven't tried this one. Infact I also run the Sify client sometimes while ES is running, to get the 7 day usage etc, I'm gonna try to fix the 7 day usage fetching in ES once I get some time...
 

boygr8

Regulars
Messages
1,923
Tushar,......even ur hardcoded doesnt work for me......may be u have not used universal SAM address......
 

Bhaskar

Regular
Messages
159
The current version of ES is using hard coded urls. They are the same urls as what SS is using. Its definitely BBImpSec causing problems.The log should show connecting to 210.18.11.4 right after Authenticating. If it does and then fails, its probably BBImpSec preventing you from connecting. I suggest disabling IPSecurity Service from the services snap in. Type `services.msc` in run to access it and then try again.
 


boygr8

Regulars
Messages
1,923
And bhaskar 1 thing i wud like to sayif i am already logged in i get ' connection failed..' errorif not logged n......i get invalid seesion id error
 

boygr8

Regulars
Messages
1,923
and one more thing....why its using 210.18.11.4 when my sam ip is 210.18.11.11Probably there lies the prom........everybody's sam is not 210.18.11.4
 

NikhilVerma

Newbie
Messages
4
yeah.. My sam IP is 210.18.11.14but ES2 always tries to connect to 210.18.11.4So any solution to this ??My IPsec service is disabled....
 
Top