Triband - Not able to connect

netfreak

Regulars
Messages
2,147
I am not able to connect to Triband since morning :( ADSL line in on, but auth fails. Log shows

Code:
Jan 1 12:02:22> Connect: ppp0 {--} nas0Jan 1 12:02:23> PAP authentication failedJan 1 12:02:23> Connection terminated.Jan 1 12:02:23> Doing disconnectJan 1 12:02:27> pppd 2.4.1 started by root, uid 0Jan 1 12:03:07> Got connection: 3310Jan 1 12:03:07> Saved Session ID: 0Jan 1 12:03:07> Connecting PPPoE socket: 00:90:1a:41:77:cd 3310 nas0 0x1000d378Jan 1 12:03:07> Connect: ppp0 {--} nas0Jan 1 12:03:08> PAP authentication failedJan 1 12:03:08> Connection terminated.Jan 1 12:03:08> Doing disconnect
Anyone else facing similar issues?
 

caterpillar

Newbie
Messages
88
I couldn't get a connection yesterday morning. The ADSL led kept blinking. It connected later in the day though.I read somewhere in the forum about temporarily connecting with your CA# if you get an authentication failure. Something to do with MTNL server back-ups, screw-ups, or whatever.
 


netfreak

Regulars
Messages
2,147
Originally posted by [email protected] 16 2005, 11:48 AM
I read somewhere in the forum about temporarily connecting with your CA# if you get an authentication failure.....
[snapback]35973[/snapback]
[/quote]


I tried my CA number as password as well... its working on MTNL site but not on router :(

ADSL is fine, lite is green and status logs show ADSL to be up as well.
 


netfreak

Regulars
Messages
2,147
Got a call from MTNL.. some glitch on their end and is fixed. Net working fine now :D . Good to see Sarkari company to provide some service. Never expected they will call back whle registering complaint.
 

max

Regulars
Messages
2,766
thats great. now only thing is that they have to come out with unlimited plans and they will be the best ISPs around! :D
 
Top