Beetel 220 bx

kalpik

Regulars
Messages
506
ISP
Airtel Turbo 1299
Hi!I've tried port forwarding using telnet (virtual server) and through main.html. Also tried DMZ! But nothing works. By the way, i do NOT want to use PPPoE dialup. Any other solution? Basically i want to run apache on port 80.Thanks.
 

kalpik

Regulars
Messages
506
ISP
Airtel Turbo 1299
That IS the PPPoE dialup mode. I dont want that. I get frequent disconnections with bridging.
 


rockyjr

Newbie
Messages
23
It will never work even if u go for bridge mode, main cause are 1) router has its own http server running at port 80, and you cannot disable it, best solution is use 1080 port or any other port and it should work. I'm running my apahce on port 1080
 

manojkrs

Newbie
Messages
4
Best idea is that purchase any router like Linksys which have port forwarding and DMZ enable option. Then enable bridge mode on your modem and setup PPPoE on router. I am using this option on my Airtel connection and I have hosted one site and even use remotely anywhere program too.
 

kalpik

Regulars
Messages
506
ISP
Airtel Turbo 1299
Originally posted by [email protected] 8 2005, 12:18 AM
It will never work even if u go for bridge mode, main cause are 1)  router has its own http server running at port 80, and you cannot disable it, best solution is use 1080 port or any other port and it should work. I'm running my apahce on port 1080
[snapback]34811[/snapback]
[/quote]

No it IS working in bridge mode, cuz the public IP is assigned to the PC, instead of the modem. And well i do have DMZ and port forwarding on my modem, but it doesnt seem to work! :p :blink:
 


Top