Use Zoiper5 With Bsnl FTTH

Solution
Make the following changes in your ONT and then try to ping the sip server from your pc/laptop.
X3crDpv.png

LX6lTsK.png

apoJ5Sg.png


Also, share the following settings of your ONT.
reqiTMp.jpg

KNHkHOU.jpg


Note- Do not block/blackout the sip server/proxy address.

syKPIIk.jpg
Messages
63
Location
Dehradun
ISP
BSNL
What ONT are you using? Is the voice profile in route or bridge mode? What does the voice profile page, and the VOIP page on the router's web management look like? Have you added any static routes? Only once you post these could any help be extended to you.
 
Upvote 0
Messages
57
Location
KERALA
ISP
BSNL FTTH
If your connection is from LCO, then you have to contact the LCO guy who configured your device for the default gateway address and password for login because TP-Link does not use default username/password for its device instead it asks you to create a new password before the first login or after a reset. I think the default gateway address might be 192.168.1.1 or 192,168.0.1. I don't have a tp-link ONT but I do have a tp-link router connected directly to a Huawei ONT and I also use zoiper5.

After going through your ONT's specification, I have found that it does support adding a static route and also you can enable Sip ALG under NAT Forwarding. So I think you can configure your ONT to make zoiper5 work.
 
Last edited:
Upvote 0