WiFi doesn't connect to 2.4GHz on any device

Messages
422
Location
Rohtak, HR
ISP
Jio Fiber
Has it happened to anyone else? Using the blue router given by Jio. Till afternoon everything was working fine, then it disconnected on a 2.4G only phone, turns out the 2.4GHz band doesn't connect to any device now. Have tried everything, restart, reset, changed SSID/password from MyJio app and directly from router webpage. Tried multiple SSIDs simultaneously. Nothing, 2.4GHz just doesn't connect. 5GHz connects fine and internet is working normally. What do I do?
 

zervinb

Newbie
Messages
132
Location
Mumbai, Maharashtra
ISP
Jio Fiber Free Trial -> Combo Plan (199) -> Bronze Plan
I don't know why this happens, but it has also happened with me a couple times (but with the old white dual-band router).

However, for me, the problem got corrected by me trying to change the password for the 2.4Ghz SSID in the MyJio app, but I would enter the same old password in the new password fields. This would re-establish the 2.4Ghz band connections, using the old password itself.
 
Messages
33
Location
Delhi
ISP
Excitel
I am facing a different issue with 2.4 Ghz. On all my devices, it is being detected as a Mobile hotspot due to which data saver options kick in. Video quality in youtube maxes out at 480p as well.
 


Messages
151
Location
Bhubaneswar, Odisha
ISP
BSNL, jio fiber
Strangely this problem has been happening with me since today morning and and I am with the same blue router , now what happens is my 5 gigahertz band is now renamed to jio fiber_random letter , basically my 5 GHz band has been reset to default
 
Messages
393
Location
Noida
ISP
Jiofiber
I don't know why this happens, but it has also happened with me a couple times (but with the old white dual-band router).
Do you now use the blue router? If so, which do you like? The white or the blue?
 


zervinb

Newbie
Messages
132
Location
Mumbai, Maharashtra
ISP
Jio Fiber Free Trial -> Combo Plan (199) -> Bronze Plan
I'm still on the old white router which I got during the initial free preview. It has never given trouble, except once in the 2 years I've had it. The service engineer who came, had then reset the device, after which it has worked fine. Except for this issue currently being discussed which has happened about 2 or 3 times in the past few months.
 
Messages
2
Location
Mars
ISP
Jio Ambani
Bro Same problem occured to me since friday morning . 2.4ghz is visible but not connecting via android or laptop ( but connecting via ipad ).5ghz is working fine.If anyone finds solution please reply.
 
Messages
2
Location
Mars
ISP
Jio Ambani
I'm still on the old white router which I got during the initial free preview. It has never given trouble, except once in the 2 years I've had it. The service engineer who came, had then reset the device, after which it has worked fine. Except for this issue currently being discussed which has happened about 2 or 3 times in the past few months.
Does it resolves automatically ? If yes then how many days ?