Issue with LAN ports on the router

shashankb

Member
Messages
125
Location
Karnataka, India
ISP
BSNL Bharat Fiber , Jio , Airtel 4G
I usually use the Wifi of the ONT(Alphion ONT-1143)[Black] which is provided by the BSNL company

Today I had to download large files(150 GB) and the Wifi couldnt handle it properly

So took a LAN cable and plugged my Lap to the ONT gives me LAN but no internet .
I checked the same 2 ports just one month back and they worked that time with internet just fine

What may be the issue . Has anyone come across this ? If so what is the fix ?
Can anyone help me on this ?
 

PranjalT

Member
Messages
84
Location
Guwahati || Bangalore
ISP
BSNL FTTH || ACT Fibernet
Check these-
1. IP you're getting while connected to WiFi and to LAN (enter ipconfig /all in cmd)
2. Is PON led stable in your ONT?
3. Do the LAN ports light up when you connect to it?
 

shashankb

Member
Messages
125
Location
Karnataka, India
ISP
BSNL Bharat Fiber , Jio , Airtel 4G
I have checked these . The results are
1. The router gives me a IP series of 192.168.1.30-192.168.1.100 as preconfigured by me in both the LAN and Wifi methods
2. Yes the PON light is stable all the time(Green color)
3. The LAN ports do light up when I connect to them

I have two machines . One Windows 10 and a Ubuntu machine

Windows shows no Internet to my network
Ubuntu also doesnt ping to the DNS , or any internet IP
At first I thought there is a Windows Firewall problem , but it was not

Internet was working a few days back on LAN ports(a month ago)
 


Last edited:

JB700

Active Member
Messages
622
Location
Delhi
ISP
Tripleplay
Usually ONTs have a ping tool, can you ping DNS or any outside IP on the ONT?
 


MAngo_FIrst

Member
Messages
26
ISP
SOFTCALL,BSNL
i have the same exat issue, i contacted to Alphion regarding this issue but they didnt answered. on my router the internet works on first port only, other three are just useless.
 
Top