VOIP softphone setup with just ONT and nothing else.

sloj

Master of none.
Messages
143
Location
Guwahati
ISP
BSNL

After this was posted, I looked again at my voice WAN config and realized its Service Mode was set to VOICE. So I changed it to VOICE_INTERNET and voila I can ping the voice gateway but not SIP server. So a static route needs to be made. Network -> Router -> Static Route and do the necessary changes.

Capture.JPG


Destination is the SIP server address, Gateway is voice gateway. And we are connected.

Things I did differently than the linked post. Disabled SIP under Application -> ALG configuration. Routers SIP ALG - VoIP-Info.

Updated Here
 
Last edited:

PranjalT

Member
Messages
84
Location
Guwahati || Bangalore
ISP
BSNL FTTH || ACT Fibernet
Well, VOIP is registered now. LCO gave the wrong IP address in the settings. :)

EDIT: Voice gateway and SIP server are both pinging but UDP is showing down in Zoiper and GS Wave.
 
Last edited:

sloj

Master of none.
Messages
143
Location
Guwahati
ISP
BSNL
Yup. It's different for everybody. Some may need it, some may not. Also just curious, where did it you ping it from, ONT diagnose tab or cmd prompt?
 
Top