ACT unable to access https://www.gandi.net/en-IN

rajil.s

Member
Messages
170
Location
Lucknow
ISP
BSNL
@sid.teche Thanks for checking. What do you get for the following url,

https://dns.api.gandi.net/api/v5/nameservers/gandi.net

I am getting a general slow down using ACT. The above dns url is failing for me on ACT but on Tachyon ISP shows up correctly,

["ns-149-a.gandi.net", "ns-71-b.gandi.net", "ns-251-c.gandi.net"]

-------------------------------------------------------------------------------------------
Further deduction shows that if ACT router uses PPPoE the above url (https://dns.api.gandi.net/api/v5/nameservers/gandi.net) does not connect. However, if i change it to DHCP mode then the URL is reachable.

In PPPoE mode the router gets an ip address 49.206.171.xx
In DHCP mode the router gets an ip address 124.123.218.xx

There is something wrong in the 49.206.171.xx table.
 
Last edited:

Sam27

Member
Messages
92
ISP
Airtel, ACT
It is fine on my side also. I would like both of you (@rajil.s and @sid.teche ) to check for any .gov.in sites where I face problem on ACT. It does not mean that they are always inaccessible, but are 75% of the times. Kindly suggest any workaround even if everything is fine from your ends.
 


sid.teche

Member
Messages
36
Location
Lucknow
@sid.teche Thanks for checking. What do you get for the following url,

https://dns.api.gandi.net/api/v5/nameservers/gandi.net

I am getting a general slow down using ACT. The above dns url is failing for me on ACT but on Tachyon ISP shows up correctly,

["ns-149-a.gandi.net", "ns-71-b.gandi.net", "ns-251-c.gandi.net"]

-------------------------------------------------------------------------------------------
Further deduction shows that if ACT router uses PPPoE the above url (https://dns.api.gandi.net/api/v5/nameservers/gandi.net) does not connect. However, if i change it to DHCP mode then the URL is reachable.

In PPPoE mode the router gets an ip address 49.206.171.xx
In DHCP mode the router gets an ip address 124.123.218.xx

There is something wrong in the 49.206.171.xx table.
["ns-149-a.gandi.net", "ns-71-b.gandi.net", "ns-251-c.gandi.net"]
sorry for late reply
 
Top