IPV6 Config-MTNL-Alphion 1601 ONT Router

spaceboy13

I got banned!
Messages
38
Location
NA
ISP
MTNL FTTH
Hi Guys,

Today evening something, unusual happened. For the first time my MTNL FTTH went off. Since it was raining I thought there was something wrong with MTNL connection. But after it wasnt fixed in 2 hours, I went into the router settings and found that everything had gone. No settings were saved. I was shocked as the router had been reset.

After few mins of searching I learnt that firmware was update. I had checked by comparing from the earlier screenshot of the device info I had. I was surprised that without calling/informing my router was updated. (I mean I know how to setup the router from scratch, but not every user would know...)

Now One thing I learnt in the router after it was updated was that IPV6 config page had been updated and DHCP IPV6 enabled. Can some tell me what these settings are how I can check if it works? Also would like know if there is any tangible benefit of IPV6.

Spaceboy.
 

sanke3

I got banned!
Messages
312
Location
NA
ISP
MTNL FTTH
Alphion ONUs are crap. Mine has been set to bridge mode and now it can’t even be reset. It is now stuck in bridge mode. But no problem as I am using my own router.
 

spaceboy13

I got banned!
Messages
38
Location
NA
ISP
MTNL FTTH
@sanke3 . You can still reset your router. There is a trick. Asssign a static IP to your device when directly connected to the Alph router. Then you can access settings and create a new progile
 


spaceboy13

I got banned!
Messages
38
Location
NA
ISP
MTNL FTTH
@sanke3 Today I am getting red blinking light in the router... I checked the Alphion interface. In that it says optical ONT status is Link Down-(Initial_O1). Is the problem at my end or MTNL end?
 

sanke3

I got banned!
Messages
312
Location
NA
ISP
MTNL FTTH
Red blinking light mostly means fiber is cut somewhere. Last time I had PON light as red was when the entire Prabhadevi telephone exchange had power failure.
You can spray alcohol on green fiber plug and insert it again. I also spray alcohol inside the PON socket of the ONU, wait a min till alcohol has evaporated and then plug in the fibre cable. It boosted my signal strength.
 


spaceboy13

I got banned!
Messages
38
Location
NA
ISP
MTNL FTTH
@sanke3 you were absolutely right. Apparently the there was a problem in the patch cord connecting the box to the router. They came just an hour back on a Sunday! and fixed it. working fine now. But weird thing is we need did really fiddle with the patch cord at all. Wonder what happened....
 

spaceboy13

I got banned!
Messages
38
Location
NA
ISP
MTNL FTTH
Guys need some advice. The MTNL guys replaced the patch cordtoday. But in the evening after slightly moving the router for cleaning the table, the fibre light again started showing red. After some fiddling with the fibre patch cord, it managed to work again. Would like to what is the solution for this? Is it so delicate that slight movement makes it go kaput?
 

vishalrao

The Global Village Idiot
Messages
5,463
Location
Pune
ISP
BSNL FTTH 100 mbps plan 1277
perhaps what sank3 suggested? remove the patch cord plug from your ONT and try to clean it and the port (blow air into it) and reconnect?