NAT issue

Habi90

Member
Messages
18
ISP
BSNL
Hey
I'm a BSNL FTTH user and I'm having issue with xbox one that says NAT type is strict.
My modem is Netlink ONT.
Can anyone help to fix this?
 

Habi90

Member
Messages
18
ISP
BSNL
I tried many times but couldnt find that option
But I have a TP-Link router, can I enable after bridging router with modem?
 

Nitin

Simple Guy
Messages
723
ISP
Jio Fiber
Try searching it again, it should be there
 


Dark_Nate

Active Member
Messages
524
ISP
BSNL FTTH
I tried many times but couldnt find that option
But I have a TP-Link router, can I enable after bridging router with modem?
Yes. Put ONT in bridge mode, use the router to establish PPPoE connection. Problem solved. You'll now have Open NAT. UPnP is enabled by default on TP-Link. Don't forget to clone the MAC of your ONT. @varkey can help you find the MAC as seen by BSNL themselves. TP-Link allows you to use custom MACs so you'll be fine.

Use this to find optimal MTU value to set in TP-Link router once the connection works: https://www.softpedia.com/get/Network-Tools/Network-Information/MTU-Test.shtml
 
Last edited:
Top